Skip to Content

100多個 icake 芭比中文包

自从我在 2012年7月27日发怖了第一个中文包之后,至今 10个半月以来,我已经发怖了 100 多个中文包,现今还在网上公开分享的也有 148个。
为了便于搜寻,我造了一个本栏所有芭比包的索引文件:
151231_Chinese_Language_Pets_Posting_index_100多個icake中文包帖的索引.pdf (2015年12月31日更新)
可从中文包使用手册目录中下载
中文包能处理的英文芭比版本有:



下载及安装了中文包之后,你会有:
万用半中文包会有中文输入法,中文包会有中文输入法及全中文化的桌面
中文字型wqy-microhei.ttf

为了集中处理,从今天起,我会将所有新造的中文包,都放在这个讨论帖中发怖,那么我就不用每次都重复下载地扯,能将发怖帖的大小缩减一半,又环保又省时。这些中文包的下载地扯如下:

万用半中文包 (名中有 en-zh): https://goo.gl/kdfkFG
http://pan.baidu.com/s/1pJjrVGR

简体中文包 (名中有 zhcn): https://goo.gl/DgVp8y
http://pan.baidu.com/s/1sjlpIRN

繁体中文包 (名中有 zhhk): https://goo.gl/7CcfLz
http://pan.baidu.com/s/1dDowci1

其他芭比包_Other Puppy pets: https://goo.gl/n3ZTJ3
http://pan.baidu.com/s/1jG0xenG

英文、简体中文和繁体中文写的,2 個 pdf 文件:
中文包使用手册 及 中文包版本改变纪录: https://goo.gl/p2vs0F
http://pan.baidu.com/s/1ngmlg

另外,英文芭比论坛成员ally也将所有中文包及半中文包复印及公开分享在这网址:
http://archive.org/details/Puppy_Linux_icake_repository

中文包已含的中文输入法平台,有 fcitx 及 SCIM
fcitx 包名内有 fx 或 fcitx,用的是 fcitx 第 4.2.0 版,内有 4 个中文输入法:
谷歌并音、并音、 双并、五笔字形

SCIM 包名内有 sm 或 SCIM,用的是 SCIM 第 1.4.7 版 (64 bit 是第 1.4.9 版),内有 21 个中文输入法:
智能拼音、二笔、二笔-青松、五笔字型、自然码、吴语注音法、交换码、仓颉大字集、仓颉第三代、仓颉第五代、大易、广东并音、注音、注音大字集、港式广东话、笔顺五码、简易、粤语并音、行列30、轻松大词库、速成

连接到我在英文芭比论坛 (Puppy Linux Discussion Forum)上发怖的中文包消息:
http://murga-linux.com/puppy/viewtopic.php?t=82937
#14960
跟进我于 2014 年 1 月 14 日发怖有关 Quirky 6.x 的帖,Barry 已于 2014 年 1 月 31 日將 Quirky 更新到 6.1.4 版本。

更多有关 quirky 6.x 的资料 : http://bkhome.org/news/?viewCat=Quirky&p=1

下载最新 quirky-6.1.4.usfs.xz (107 mb): http://distro.ibiblio.org/quirky/quirky6/x86/quirky-6.1.4/

我已将中文包更新到可处理 quirky 6.1.4,新的中文包是:

繁体中文 quirky-6.1.4-zhhk-8.0.1.pet (2.8 mb)
简体中文 quirky-6.1.4-zhcn-8.0.1.pet (2.9 mb)

基于早前一位无名访客的建议,我在中文翻译上,作出了一些轻微修改,所以版本号也改为 8.0.1,

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:

fcitx 输入法平台:fcitx-420-en-zh-7.3.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-7.3.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#14962
Quirky-tahr 是 Barry Kauler 最新发怖实验性的芭比 quirky6 系列。

主要特色:

建基于 Ubuntu 14.04 (Trusty Tahr) 软件包 DEBs; (Quirky 6.0 建基于由 T2 编造出的软件包)
与 Ubuntu 软件包相容 (能共用 Ubuntu debians 软件包)
有 Quirky 6.x 的 (更新/还原)特性
设计最宜于快闪存储器上运行
简单易用

Quirky-tahr 已经发怖的版本有:

2014年2月3日: 6.0.1
2014年1月30日: 6.0

更多有关 quirky-tahr 的资料: http://bkhome.org/news/?viewDetailed=00053

下载 tahr-6.0.1.usfs.xz (173 mb):
http://distro.ibiblio.org/quirky/quirky6/x86/tahr-6.0.1/

为了在 quirky-tahr 系统上使用中文,我已将中文包作出 3 項更新:

A. quirky-tahr 的 gtk 修正包
要在 quirky-tahr 系统上运行 fcitx 或 SCIM 输法平台,必须在 quirky-tahr 上安装一个特别的 gtk 修正包:
quirky-tahr-6.0.1-zh-gtk.patch.pet (2.9 mb)

由于这个包较大,亦只有 quirky-tahr 系统须要它,所以我并未将它放入万用半中文包中。

B. 万用半中文包:
万用半中文包已被更新,以便在 quirky-tahr 系统上运行中文输入法及加入中文字形文件 。新的万用半中文包是:
fcitx 输入法平台: fcitx-420-en-zh-8.0.0.pet (11.9 mb)
SCIM 输入法平台: SCIM-147-en-zh-8.0.0.pet (19.6 mb)

C. 中文包
中文包能将 quirky-tahr 系统上的桌面及菜单,用中文显示。这些中文包的名称是:
繁体中文: quirky-tahr-6.0.1-zhhk-8.0.1.pet (2.9 mb)
简体中文: quirky-tahr-6.0.1-zhcn-8.0.1.pet (2.5 mb)

要使用这些包:
1. 在 quirky-tahr 系统上,得到中文字形文件及中文输入法平台
a. 安装上述 A 段的 gtk 修正包,及
b. 安装上述 B 段的 fictx 或 SCIM 万用半中文包

2. 在 quirky-tahr 系统上,得到中文字形文件,中文输入法平台及中文桌面和菜单
c. 安装上述 1a 段及 1b 段的包,及
d. 安装上述 C 段的繁体或简体中文包

所有上述包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#14973
ovprecise 即 "oldyeller verion of precise",是芭比 precise 的其中一个衍生版本,由 oldyeller 开发。最新版本是于 2013 年 11 月 22 日发怖的第 5.8版本

更多有关 ovprecise 5.8 的资料 : http://www.murga-linux.com/puppy/viewtopic.php?t=90388&sid=e471cb5bd5be9ee6e8fdb1fcadb69ec8
下载最新 ovprecise 5.8 (158 mb; nopae 209 mb): http://smokey01.com/Oldyeller/ovprecise/

我已将中文包更新到可处理 ovprecise 5.8,新的中文包是:

繁体中文 ovprecise-5.8-zhhk-8.0.1.pet (2.7 mb)
简体中文 ovprecise-5.8-zhcn-8.0.1.pet (2.7 mb)

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:

fcitx 输入法平台:fcitx-420-en-zh-8.0.0.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.0.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#14977
跟进我于 2014 年 2 月 11 日发怖了有关 Quirky-tahr 6.0.1 的消息,Quirky-tahr 已有 4 个更新版本,最新的是 Quirky-tahr 6.0.5

2014 年 2 月 15 日: 6.0.5
2014 年 2 月 11 日: 6.0.4
2014 年 2 月 9 日: 6.0.3
2014 年 2 月 4 日: 6.0.2

更多有关 quirky-tahr 的资料: http://bkhome.org/news/?viewDetailed=00064
下载 tahr-6.0.5.usfs.xz (175 mb):
http://distro.ibiblio.org/quirky/quirky6/x86/tahr-6.0.5/

要在 quirky-tahr 6.0.2 上用中文,可以用 quirky-tahr 6.0.1 的中文包 (详情请看我 2014 年 2 月 11 日 的帖)。
要在 quirky-tahr 6.0.3 至 6.0.5 上用中文,则须要以下的改动:

A. quirky-tahr 6.0.3 的新 gtk 修正包
要在 quirky-tahr 6.0.3 到 6.0.5 系统上运行 fcitx 或 SCIM 输法平台,必须在 quirky-tahr 上安装一个新的 gtk 修正包:
quirky-tahr-6.0.3-zh-gtk.patch.pet (3.2 mb)

由于这个包较大,亦只有 quirky-tahr 系统须要它,所以我并未将它放入万用半中文包中。

B. 万用半中文包:
SCIM 半中文包 8.0.0 版已可处理 quirky-tahr 6.0.3 到 6.0.5。
但是 fcitx 半中文包要作出修正,才可处理 quirky-tahr 6.0.3 到 6.0.5。最新的版本是 8.0.1。所以要在 quirky-tahr 6.0.3 到 6.0.5上使用中文,需要安装的万用半中文包是:
fcitx 输入法平台: fcitx-420-en-zh-8.0.1.pet (11.9 mb)
SCIM 输入法平台: SCIM-147-en-zh-8.0.0.pet (19.6 mb)

C. 中文包
中文包能将 quirky-tahr 6.0.3 到 6.0.5系统上的桌面及菜单,用中文显示。这些中文包的名称是:
繁体中文: quirky-tahr-6.0.3-zhhk-8.0.1.pet (2.5 mb)
简体中文: quirky-tahr-6.0.3-zhcn-8.0.1.pet (2.9 mb)

要使用这些包:
1. 在 quirky-tahr 6.0.3 到 6.0.5系统上,得到中文字形文件及中文输入法平台
a. 安装上述 A 段的 gtk 修正包,及
b. 安装上述 B 段的 fictx 或 SCIM 万用半中文包

2. 在 quirky-tahr 6.0.3 到 6.0.5系统上,得到中文字形文件,中文输入法平台及中文桌面和菜单
c. 安装上述 1a 段及 1b 段的包,及
d. 安装上述 C 段的繁体或简体中文包

所有上述包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15012
icake,按照你说明的方法安装汉化包后,scim和fcitx都无法调出。
安装顺序是:
1, quirky-tahr 6.0.3 的新 gtk 修正包;
2,fcitx 输入法平台: fcitx-420-en-zh-8.0.1.pet (11.9 mb)或
SCIM 输入法平台: SCIM-147-en-zh-8.0.0.pet (19.6 mb);
3,简体中文: quirky-tahr-6.0.3-zhcn-8.0.1.pet (2.9 mb)。
不知道怎么回事?
奇怪的是,第一次安装后fcitx可以正常使用,但是seamonkey却不能运行了,运行后就闪一下自动闪退,在终端运行显示gtk-lib错误。不知道问题出在哪里?
#15014
经过多次测试,发现以下问题:
1、按照quirky-tahr-6.0.3-zh-gtk.patch.pet (3.2 mb)
fcitx-420-en-zh-8.0.1.pet (11.9 mb)
quirky-tahr-6.0.3-zhcn-8.0.1.pet (2.9 mb)
的安装顺序后,输入法可以正常输入中文,中文菜单及字体显示正常,其它各应用程序点开了很多,都一切正常。唯独seamonkey出现闪退,在命令行里输入seamonkey命令得到以下错误信息:
# seamonkey

(process:12402): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::sm-connect after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::show-crash-dialog after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::display after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::default-icon after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-label-select-on-focus after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-can-change-accels after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-menu-popup-delay after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-menu-popdown-delay after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-button-images after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-menu-bar-popup-delay after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-entry-select-on-focus after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-entry-password-hint-timeout after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-im-preedit-style after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-im-status-style after class was initialised

(seamonkey:12402): GLib-GObject-WARNING **: Attempt to add property GtkSettings::gtk-menu-images after class was initialised
seamonkey: symbol lookup error: /usr/lib/seamonkey-2.24/libxul.so: undefined symbol: gdk_window_get_visual
从错误信息来看感觉应该是GTK设置的问题。
2、然后又做了一次测试,用一个干净的系统,打开seamonkey,没有问题。然后安装quirky-tahr-6.0.3-zh-gtk.patch.pet包,再打开seamonkey,出现跟第一点同样的问题,到此确认是安装quirky-tahr-6.0.3-zh-gtk.patch.pet后导致seamonkey无法运行。但是究竟是哪里的问题,还请icake看一下。谢谢。
#15015
多谢你花时间,将问题的有关资料详尽地找出来。
我为 quirky-tahr 做完中文包后,曾经将我碰到的问题及我的临时解决办法,登在 quirky-tahr 的讨论网上。
之后, quirky-tahr 的作者 Barry Kauler 在回复中,指出我的临时解决办法,是将一些 GTK 2.20.1 程序,补入 quirky-tahr 内,而 quirky-tahr 用的是 GTK 2.24.x 版本,将不同 GTK 版本,混合在一起,可能会令部份程序不能运作。详情请看:
http://murga-linux.com/puppy/viewtopic.php?t=90784&start=570
Thu 13 Feb 2014 的帖

当时我未擦觉到有任何不妥,直到今天看到你提出海猴的问题。

要撤底解决问题,最好能将我的 quirky-tahr-6.0.3-zh-gtk.patch.pet 内的文件,全部改用 GTK 2.24.x 版本。但我花了半晚也未能做到。一个临时的解决办法,是用另一个浏览器。我测试过 firefox,它可以在 quirky-tahr 6.0.3 上运行。
你可在网上找到比较新的 firefox 包。我试用的是 firefox 13 Lucid 版,并已将它上传到公开分享目录,Other Applications/Additional pets 其他应用程式 / 额外芭比包:http://sdrv.ms/18tY2vX 或
http://pan.baidu.com/share/link?shareid=476475&uk=3140544393 上。
#15020
谢谢您的回复,我安装了gtk补丁,和半中文包及中文汉化包,然后安装了您提供的firefox13 Lucid版本,现在应该说很好的解决了seamonkey的问题。可喜的是firefox还可以自动升级为firefox 28版本,安装了downthemall,flashgot,firegenstures,adblock plus,并且工作的很好,很稳定。至此,我认为Quirky tahr6.0.5是我用过的最好的puppy原生版本了,安装容易,驱动很新,安装对无线网卡的支持很好,加上常用的firefox,VLC,GFTP,图像编辑、光盘刻录等常用软件软件,在安装hplip后,家里的hp打印机和扫描仪也可以很好的支持。另外,我下载了最新版本的绿色版的WPS软件,应该说可以基本替代windows系统了。
#14986
carolina 及 carolite 已于 2014 年 2 月初更新到第 1.2 版

有关由 1.1 转到 1.2 的详细资料,请看:
Carolina: http://smokey01.com/carolina/pages/change-log.html
carolite: http://smokey01.com/carolina/isos/non-pae/Carolite_change_log.txt

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=81312
下烖 iso carolina 1.2: http://smokey01.com/carolina/isos/
carolite 1.2: http://smokey01.com/carolina/isos/non-pae/

我已将中文包更新以处理 carolina 及 carolite 1.2,新的中文包名称如下:
繁体中文 lina-1.2-zhhk-8.0.1.pet (2.8 mb 能处理 carolina 及 carolite)
简体中文 lina-1.2-zhcn-8.0.1.pet (3.5 mb 能处理 carolina 及 carolite)

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.0.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#14990
跟进我于 2014 年 1 月 29 日发怖有关 Fatdog64 630-RC2 的帖, Kirk 和 James 已于 2014 年 2 月 11 日发怖了 Fatdog64 630 最终版本

更多资料: http://murga-linux.com/puppy/viewtopic.php?p=757995&sid=956449a941be66891bf34746afa88933

下载 fatdog64-630.iso (252 mb): http://distro.ibiblio.org/fatdog/iso/

我已为 fatdog64 630 新造了 2 个中文包:
繁体中文: fatdog64-630-zhhk-1.0.1.pet (0.7 mb)
简体中文: fatdog64-630-zhcn-1.0.1.pet(1.2 mb)

它们已被上传到公开分享目录上 (下载地址,请看本栏第 1 个帖)

使用方法:

1. 先要安装 64bit 的半中文包 (取得中文字形和中文输入法平台) :

a. fcitx 输入法平台: fcitx64-420-en-zh-1.0.0.pet (6.6 mb)或

b. SCIM 输入法平台: SCIM64-1414-en-zh-1.0.0.pet(9.8 mb)

更多有关 64bit 半中文包的资料,请看 2014 年 1 月 23 日的帖

2. 然后再安装上述任何一个中文包,将桌面、菜单及副菜单变成中文 (繁体中文或简体中文)
#14998
跟进我于 2014 年 1 月 26 日发怖有关 slacko64 的帖。一个更新的 slacko64 第 5.8.8 版本已于 2014 年 2 月 6 日被发怖

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=91412

下载 slacko64-5.8.8.iso (198M): http://01micko.com/testing/5.8.8/
http://www.smokey01.com/01micko/slacko64/

我已为 slacko64 5.8.8 新造了 2 个中文包:
繁体中文: slacko64-588-zhhk-1.0.1.pet (0.7 mb)
简体中文: slacko64-588-zhcn-1.0.1.pet (1.2 mb)

使用方法:
a. 先要安装 64bit 半中文包 (取得中文字形和中文输入法平台) :
1. fcitx 输入法平台: fcitx64-420-en-zh-1.0.0.pet (6.7 mb) 或
2. SCIM 输入法平台: SCIM64-1414-en-zh-1.0.1.pet (10 mb)

更多有关 64bit 半中文包的资料,请看 2014 年 1 月 23 日的帖

b. 然后再安装上述任何一个中文包,将桌面、菜单及副菜单变成中文 (繁体中文或简体中文)

我亦已将 64bit 中文包的 pdf 参考文件更新:
64bit.ChineseLanguagePetsBriefing_简介中文包簡介.2014Feb26 (0.3 mb)

所有这些中文包及参考文件,已被上传到公开分享目录上 (下载地址,请看本栏第 1 个帖)
#15009
slacko 5.7 的最终版本已由 01micko 于 2014年3月9日发怖

更多有关 slacko 5.7 的消息: http://murga-linux.com/puppy/viewtopic.php?t=90489

下载 slacko 5.7 iso (161 mb): http://distro.ibiblio.org/puppylinux/puppy-slacko-5.7/

我已将中文包更新以处理 slacko 5.7,新的中文包名称如下:
繁体中文 slacko-5.7-zhhk-8.0.1.pet (1.7 mb)
简体中文 slacko-5.7-zhcn-8.0.1.pet (1.9 mb)

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.0.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15011
Simplicity 是芭比的其中一个衍生系列,由 David Purse 带领的 simplicity 开发团队创造。

第 14.1 版本刚于 2014年1月28日发怖。它是基于 Slacko 5.6 及配以 LXD 窗口管理.

14.1 版本又以不同目标用家,分为三个副版本:

Netbook 14.1
只有 Firefox ESR 24.0 及 Flash
目标是以 USB 手指,用 netbook 或 laptop 上网的用家

Desktop 14.1
有最丰富的程式,包括
Skype, Libre Office, Java, Flash, Mplayer, Firefox 24.0 ESR, OnLive, Wine 等等

Media 14.1
目标是以 x86 电脑接到电视机的用家
有最新版本的 XBMC

更多资料:
http://simplicitylinux.org/2014/01/simplicity-linux-14-1netbook-desktop-and-media-editions-released/

下载:
Desktop141Release.iso (538 mb); Netbook141Release.iso (271 mb); Media141Release.iso (530 mb)
http://sourceforge.net/projects/simplicitylinux/files/simplicity14.1release/

我已将中文包更新以处理 simplicity 14.1 (只有 Desktop 及 Netbook),新的中文包名称如下:
Desktop 14.1
繁体中文 simplicity-141dt-zhhk-8.0.1.pet (17.6 mb)
简体中文 simplicity-141dt-zhcn-8.0.1.pet (18.3 mb)
Netbook 14.1
繁体中文 simplicity-141nb-zhhk-8.0.1.pet (2.2 mb)
简体中文 simplicity-141nb-zhcn-8.0.1.pet (3.0 mb)

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.0.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15019
workhorseos 是芭比的其中一个衍生系统,它是基于 Dpup Squeeze 009,由 darry1966 创造。第 1 版本于 2014年1月21日发怖。

它包含的程式有:
Libreoffice 4.03, Xmms (Slaxer 版), VLC, QT, Latest Seamonkey, Audacity

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=91499
下载 workhorseosa1.iso (379 mb): http://sourceforge.net/projects/dazsbarebonespups/files/Workhorseos/

我已将中文包更新到可处理 workhorse 1,新的中文包是:
繁体中文 workhorse-1-zhhk-8.0.1.pet (3.3 mb)
简体中文 workhorse-1-zhcn-8.0.1.pet (3.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15025
自从 slacko 5.7 于 2014年3月9日 发怖之后,rufwoof 于 2014年3月11日 造了一个扩大版本 Slacko-5.7-Office。它包括:

Slacko 5.7
无线 usb Belkin F5d6050
OpenOffice 全套办公室软件,取代 abiword, gnumeric 和 inchscape
evince 取代 epdfview
VirtualBox
PupSaveHotBackup (备份 savefile)
Thunar (档案管理) 及 ROX-Filer
Skype
GIMP (图像)
mplayer 可用全萤幕
xvidcap (萤幕抓取)
Audacity (编辑声音文件)
OpenShot (编辑影音)
Avidmux (简单编辑影音)

更多资料: http://puppylinux.info/topic/slacko-57-office-non-pae-rufwoof-by-11-mar-2014-torrent
http://www.murga-linux.com/puppy/viewtopic.php?t=92555

下载 Slacko-5.7-Office-NON-PAE.iso (540 mb)
http://archive.org/download/Puppy_Linux_Slacko/Slacko-5.7-Office-NON-PAE.iso

我已将中文包更新到可处理 Slacko-5.7-Office,新的中文包是:
繁体中文 slacko-5.7off-zhhk-8.0.1.pet (15.3 mb)
简体中文 slacko-5.7off-zhcn-8.0.1.pet (15.4 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15026
csipesz 于 2014年1月16日发怖了一个特大,重组的 precise 5.7.1-retro 芭比系统

该系统的 sfs 文件,已预先安装了以下应用程式:

1.xvkbd 虚拟键盘
2.openbox 外加 005,
3.xbmc 媒体控制,
4.guvcview 网上相机,
5.mixxx dj-混音,
6.vlc 影音,
7.audacious 音乐播放 + winamp-皮肤,
8.bluez - 简单 蓝芽 工具,
9.dosbox,
10.wine(1.7.6),
11.gpicview
12.java runtime,
13.ballz - 游戏,
14.avidemux 影音编辑,
15.zynaddsubfx 软件同步,
16.acrobat 阅读 pdf,
17.puppybasic/dotpuphandler 苞比软件包工具,
18.bleachbit 系统清理,
19.grooveoff - 找寻/下载 mp3-s,
20.xvidcap 纪录桌面工具,
21.xdtv 电视工具 - 并非支援所有显示卡...
22.lingot 结他 工具,
23.easy mp3 gain,
24.google earth,
25.pupClockset,
26.pwidgets,
27.exchess,
28.morris,
29.puzzles-r8853-i386: 31 different 板块游戏,
30.s.y.a.sokoban - 游戏
31.xrick - 游戏
32.xscavenger - 游戏
33.startmount 启动时自动挂载工具,
34.pupcontrol 控制表板,
35.virtual box 虚拟电脑工具,
36.pStartup/shutdownSound 启动及关机时音响,
37.lxpanel-indicator-applet-plugin,
38.Dougal Puppy Live CD-maker 重造芭比活光碟
39.xjigsaw, 游戏
40.Double Commander Portable.
41-44. DOS-应用程式 和 游戏,包括
ANDROUTE, EUKVIZ, Rescue Rover 1 和 2.
Portable win apps in root/.wine/drive_c/Program Files folder:
DemoHelper - 桌面绘图工具,
45.PhotoFiltre, 影像 编辑/绘图 工具,
46.Total Commander,
47.w32chaos, 较旧的 fraktal-绘图 工具
48.Windjview
49.Winrar.
50. 额外的主题,包括 icon-themes, wallpapers, gtk, jwm 和 openbox themes.

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=91425

下载 iso: precise-5.7.1-retro-fatty-2014-feb-csipesz.iso (3.8 G)
http://archive.org/download/Puppy_Linux_precise-5.7.1-retro-fatty-2014-jan-csipesz/precise-5.7.1-retro-fatty-2014-feb-csipesz.iso

为了在 precise 5.7.1 retro fatty 系统上使用中文,我已将中文包更新:

A. precise 5.7.1 retro fatty 的 zh 补丁包
要在 precise 5.7.1 retro fatty 系统上运行 fcitx 或 SCIM 输法平台,必须在 precise 5.7.1 retro fatty 上安装一个特别的 zh 补丁包:
precise571fatty-zh.patch.pet (1.1 mb)

由于这个包较大,亦只有 precise 5.7.1 retro fatty 系统须要它,所以我并未将它放入万用半中文包中。

B. 万用半中文包:
万用半中文包,可以提供中文输入法及中文字形文件 。 最新的万用半中文包是:

fcitx 输入法平台: fcitx-420-en-zh-8.0.1.pet (11.9 mb)
SCIM 输入法平台: SCIM-147-en-zh-8.0.1.pet (19.6 mb)

C. 中文包
中文包能将 precise 5.7.1 retro fatty 系统上的桌面及菜单,用中文显示。这些中文包的名称是:

繁体中文: precise-5.7.1fatty-zhhk-8.0.1.pet (1.4 mb)
简体中文: precise-5.7.1fatty-zhcn-8.0.1.pet (2.2 mb)

要使用这些包:
1. 在 precise 5.7.1 retro fatty 系统上,得到中文字形文件及中文输入法平台
a. 安装上述 A 段的 zh 补丁包,及
b. 安装上述 B 段的 fictx 或 SCIM 万用半中文包

2. 在 precise 5.7.1 retro fatty 系统上,得到中文字形文件,中文输入法平台及中文桌面和菜单
c. 安装上述 1a 段及 1b 段的包,及
d. 安装上述 C 段的繁体或简体中文包

所有上述包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15027
自从 2014年1月16日发怖了 precise 5.7.1 retro fatty (3.8G) 之后, csipesz 再于 2014年3月14日 发怖 5.7.1 retro slimmy (695 mb)

它包括:
xvkbd-3.1
lxpanel-002
openboxplus-1.6b1
gpicview_0.2.2
guvcview_1.5.3
audacious_3.2.1_2
vlc_2.0.8
avidemux-qt_2.5.4
pupclockset-1.3
pwidgets-2.4.1
bluez_4.98 基本蓝芽支援
dosbox_0.74-2
portable dos 应用程式 /root/FM/
zynaddsubfx_2.4.0-1.2
wine-1.7.6
portable win 应用程式 /root/.wine/drive_c/Program Files/
xvidcap-1.1.7
xdtv-2.4.1cvs13-i486
bleachbit-0.9.6-i486
Dougal-Remaster-HU
pStartupShotdownSound-1.4-1
Startmount-0.5.5
openjdk_icedtea_6b24_precise
puzzles-r8853-i386
xjigsaw 和 Digger 游戏
opera-next_12.16.1860_i386
virtualbox-4.2.12-2

移除应用程式:
asounder
cgtcalc
getflash
gnome mplayer
gwhere
jwm
original games
original opera
pmusic
ycalc

更多资料:
http://murga-linux.com/puppy/viewtopic.php?t=92607

下载: precise-5.7.1-retro-slimmy-2014-march-csipesz.iso (695 mb)
http://archive.org/details/Puppy_Linux_precise-5.7.1-retro-slimmy-2014-march-csipesz.iso

为了在 precise 5.7.1 retro slimmy 系统上使用中文,我已将中文包更新:

A. precise 5.7.1 retro slimmy 的 zh 补丁包
要在 precise 5.7.1 retro slimmy 系统上运行 fcitx 或 SCIM 输法平台,必须在 precise 5.7.1 retro slimmy 上安装一个特别的 zh 补丁包:
precise571fatty-zh.patch.pet (1.1 mb) (即共用 precise 5.7.1 retro fatty 的 zh 补丁包)

由于这个包较大,亦只有 precise 5.7.1 retro fatty/slimmy 系统须要它,所以我并未将它放入万用半中文包中。

B. 万用半中文包:
万用半中文包,可以提供中文输入法及中文字形文件 。 最新的万用半中文包是:
fcitx 输入法平台: fcitx-420-en-zh-8.0.1.pet (11.9 mb)
SCIM 输入法平台: SCIM-147-en-zh-8.0.1.pet (19.6 mb)

C. 中文包
中文包能将 precise 5.7.1 retro slimmy 系统上的桌面及菜单,用中文显示。这些中文包的名称是:
繁体中文: precise-5.7.1slimmy-zhhk-8.0.1.pet (1.4 mb)
简体中文: precise-5.7.1slimmy-zhcn-8.0.1.pet (2.2 mb)

要使用这些包:
1. 在 precise 5.7.1 retro slimmy 系统上,得到中文字形文件及中文输入法平台
a. 安装上述 A 段的 zh 补丁包,及
b. 安装上述 B 段的 fictx 或 SCIM 万用半中文包

2. 在 precise 5.7.1 retro slimmy 系统上,得到中文字形文件,中文输入法平台及中文桌面和菜单
c. 安装上述 1a 段及 1b 段的包,及
d. 安装上述 C 段的繁体或简体中文包

所有上述包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15043
我们刚看过 csipesz 发怖的二个芭比 precise 5.7.1 衍生产品,趁着 csipesz 热潮未过,让我们来看看 csipesz 于2014年3月23日发怖的另一芭比产品,基于 lucid 528 而外貌似 xp 的 lupu-528-xp-like.

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=92763

下载 iso: lupu-528-yet-another-xp-puppy-2014-march-csipesz.iso (685 mb)
https://archive.org/details/Puppy_Linux_lupu-528-yet-another-xp-puppy

为了在 lupu-528-xp-like 系统上使用中文,我已将中文包更新:

A. lupu-528-xp-like 的 zh 补丁包
要在 lupu-528-xp-like 系统上运行 fcitx 或 SCIM 输法平台,必须在 lupu-528-xp-like 上安装一个特别的 zh 补丁包:
precise571fatty-zh.patch.pet (1.1 mb) (即共用 precise 5.7.1 retro fatty 的 zh 补丁包)

由于这个包较大,亦只有 precise 5.7.1 retro fatty/slimmy/lupu-528-xp-like 系统须要它,所以我并未将它放入万用半中文包中。

B. 万用半中文包:
万用半中文包,可以提供中文输入法及中文字形文件 。 最新的万用半中文包是:
fcitx 输入法平台: fcitx-420-en-zh-8.0.1.pet (11.9 mb)
SCIM 输入法平台: SCIM-147-en-zh-8.0.1.pet (19.6 mb)

C. 中文包
中文包能将 lupu-528-xp-like 系统上的桌面及菜单,用中文显示。这些中文包的名称是:
繁体中文: lupu-528xp-zhhk-8.0.1.pet (1.4 mb)
简体中文: lupu-528xp-zhcn-8.0.1.pet (2.2 mb)

要使用这些包:
1. 在 lupu-528-xp-like 系统上,得到中文字形文件及中文输入法平台
a. 安装上述 A 段的 zh 补丁包,及
b. 安装上述 B 段的 fictx 或 SCIM 万用半中文包

2. 在 lupu-528-xp-like 系统上,得到中文字形文件,中文输入法平台及中文桌面和菜单
c. 安装上述 1a 段及 1b 段的包,及
d. 安装上述 C 段的繁体或简体中文包

所有上述包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15053
rg66 已于 2014年3月22日发怖了x-precise 第2.3版本。

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=87717&sid=e153417d2e9450a2929c534ed7e43cdc

下载 X-precise-2.3.iso 178 mb: http://www.carolina-linux.com/rg66/X-precise/iso/

我已将中文包更新到可处理 x-precise 2.3,新的中文包是:
繁体中文 xprecise-2.3-zhhk-8.0.1.pet (2.8 mb)
简体中文 xprecise-2.3-zhcn-8.0.1.pet (2.6 mb)

请注意,中文包由第 8.0.0 版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15059
刚看过 csipesz 发怖的 2 个 precise 5.7.1 衍生版本 (fatty and slimmy) 后,我在网上找到 01micko 也曾经为 slacko 5.5 发怖了类似的一大一小版本 (Phat and thin)。
让我们首先来看看较细的 Thin slacko。
Thin slacko 5.5.01 由 01micko 于 2013年3月31日发怖。到今天为止,最新的版本是第 5.5.04 版。

它的主要特色有:
基于 slacko 5.5
Adrive aware, 另设文件,不在 iso 内
特为 pentium III cpu 而设, 能在 600MHz 256MB RAM 机上运行, 不设 PAE 版
只包括最少的程式, 只有连接到浏览器及基本的 gtkdialog gui
有2 个 iso 文件, XZ (122MB) 和 GZ (145MB) ,由不同压缩软件制造

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=85348

下载 ThinSlacko-5.5.01-SCSI-XZ.iso 及二个 delta 文件,将它升级到 5.5.03 和 5.5.04
ThinSlacko-5.5.01-SCSI-XZ.iso (122 mb)
ThinSlacko-5.5.01-SCSI-XZ.iso___ThinSlacko-5.5.03-XZ.iso.delta (23.8 mb)
ThinSlacko-5.5.03-XZ.iso___ThinSlacko-5.5.04-XZ.iso.delta (20.2 mb)
下载地址: http://puppylinuxstuff.meownplanet.net/01micko/ThinSlacko-5.5.01/

我已将中文包更新到可处理 Thin Slacko,新的中文包是:
繁体中文 thinslacko-5.5.04-zhhk-8.0.1.pet (1.7 mb)
简体中文 thinslacko-5.5.04-zhcn-8.0.1.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15064
这是跟进上一个有关 thin slacko 5.5.04 的帖--今次的主角是 phat slacko.

PHAT Slacko 是 01micko 发怖的另一个 slacko 5.5 衍生版,首次发怖于 2013年3月11日,最新版本是第 5.5.02 版。

主要特色有:
基于 slacko 5.5
系统要求 : pentium i686 处理器, 最好有 PAE, 2GHz 单核, 1 GHz 双核, 1 GB RAM, 有 swap 更好.
为方便工作而设计,不是为旧机而设
3.8.2 PAE 核心
能在 USB 上运行, 用 f2fs (aka Flash Friendly 文件系統).
LibreOffice 4.0.1 - 整套办公室软件
Samba 4.0 - 用 SMB (MS) protocol 在网上分享文件
VLC 2.0.5 - 看 DVD's 和影碟
Audacious 3.3.4 - 默认播放 mp3's 和 CD's. 也有 Pmusic
Kompozer - 编辑 HTML
Transmission 2.77 - 有 GTK+3 储存库, Audacious 也须要它
JRE 1.7Update17 - 没有浏览器插件
Ipscan 0.3 - 用 Java Angry IP 扫描

更多资料 : http://murga-linux.com/puppy/viewtopic.php?t=84913

下载 PHATSlacko-5.5.02-ORIGINAL.iso (410 mb)
http://puppylinuxstuff.meownplanet.net/01micko/PHATSlacko-5.5.02/PHATSlacko-5.5.02-ORIGINAL.iso

我已将中文包更新到可处理 PHAT Slacko,新的中文包是:
繁体中文 PHATslacko-5.5.02-zhhk-8.0.1.pet (3.3 mb)
简体中文 PHATslacko-5.5.02-zhcn-8.0.1.pet (3.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15070
除了 thin 和 PHAT 之外, slacko 5.5 还有另一个衍生版本 - slacko 5.5 XL,由 Christos Koulaxizis 创造,并于 2013年8月14日发怖。制造 slacko 5.5 XL 的原意,是希望有一个能放在一片cd上的芭比系统,又能有齐常用的工具,而不须再上网下载额外的软件。

slacko 5.5 的主要特色有 :
升级软件:
- JWM -> Openbox plus extras 1.5.3 (lxpanel)
- Abiword & Gnumeric -> Libre Office 4.0.0
- Mtpaint -> Gimp 2.8.2
- Screeny -> Pupsnap 2.2
- Pplog -> Perligram 1.0

删除软件:
- Picpuz
- Rubix
- Xsoldier
- Galculator
- E3 editor

新加软件:
- Obmenu 1.0
- Obkey 1.0
- Bleachbit 0.8.8
- Openshot 1.4.3
- Skype 4.0.0.8
- APR 0.2
- Dropbox 1.1.43
- Simplebox 0.5a
- GTK Theme Maker 1.4
- Bombic 0.0.1
- Pipewalker 0.9.4
- Scummvm 1.6.0
- Castlevox 1.2
- YAD 0.12.4
- JRE 1-7.0-15
- CBViewer 0.8
- QT 4.8.2
- JWildFire 0.67r3
- Adobe Air 2.6
- DevX file
- Slacko ascii
- Potenza iconset
- Sphere iconset
- Tron iconset
- Dandelion wall
- Cursor themes
- Greeting message

更新软件:
- Firefox 19.0 -> Firefox 23.0

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=88024

下载 puppy_slacko_5.5_XL (627 mb)http://sourceforge.net/projects/puppystuff/files/Puplets/Puppy%20Slacko%20XL/puppy_slacko_5.5_XL.iso/download

我已将中文包更新到可处理 Slacko 5.5XL,新的中文包是:
繁体中文 slacko-5.5xl-zhhk-8.0.1.pet (3.0 mb)
简体中文 slacko-5.5xl-zhcn-8.0.1.pet (3.8 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15082
几日前,看到 zyhx 在本论坛有关 amipup 1.0.1 的帖,于是决定为 amipup 1.0.1 造中文包。

AmiPUP 1.0.1 是一个基于 Slacko 的芭比衍生产品。其主要目的是作为 AmiKIT, Amiga Forever 或虚拟 Amiga/AROS 系统的便携平台。

更多资料: http://sourceforge.net/projects/amipup/
http://watchkendraw.com/?p=738

下载 amipup_1.0.1.iso (172 mb)
http://fr.sourceforge.jp/projects/sfnet_amipup/downloads/amipup_1.0.1.iso/

为 amipup 1.0.1 新造的中文包是:
繁体中文 amipup-1.0.1-zhhk-8.0.1.pet (1.8 mb)
简体中文 amipup-1.0.1-zhcn-8.0.1.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15146
上面是什么乱七八糟的,管理员要清理一下了啊。
#15231
LxPup 是芭比的其中一个衍生版本,用的是 LXDE 桌面,专为初级及旧的电脑而设计。最新版本是2014年3月10日发怖的第 14.03 版本。

主要特色:

LXDE 桌面
PCManFM 档案管理
Mozilla Firefox 浏览器
Sylpheed 电邮
PuppyPhone 网上电话
PMirrorget 下载工具
gFTP FTP 客户
XChat IRC 客户
GNOME MPlayer 影音
pMusic 音乐
Gnumeric 试算表
AbiWord Leafpad 文本
ePDFView 阅读

更多资料: http://lxpup.weebly.com/lxpup.html
http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Lxpup-92891.shtml

下载 lxpup 1403 iso: LxPup-14.03-s-nopae (176 mb)
http://sourceforge.net/projects/lxpup/files/LxPup14.03/LxPup-14.03-s-nopae.iso/download

为 lxpup 14.03 新造的中文包是:
繁体中文 lxpup-1403-zhhk-8.0.1.pet (2.6 mb)
简体中文 lxpup-1403-zhcn-8.0.1.pet (3.0 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15242
芭比官方版本 Precise 5.7.1 首次发怖于 2013年8月3日,用的内核是 3.9.11 (另有旧版本用内核 3.2.48 )。我已于2013年8月5日发了一个帖,指出 Precise 5.7 版的中文包,precise-5.7-zhxx-xxxx-7.2.1.pet 已可处理 Precise 5.7.1 。

我刚新造了以下的中文包给 Precise 5.7.1 :
繁体中文 precise-5.7.1-zhhk-8.0.1.pet (2.7 mb)
简体中文 precise-5.7.1-zhcn-8.0.1.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15247
跟进我于 2014 年 2 月 25 日发怖有关 Fatdog64 630 final 的帖, Kirk 和 James 已于 2014 年 5 月 12 日发怖了 Fatdog64 631 版本

631 版本的改动包括:

更新:

* Firefox-29.0
* Seamonkey-2.26
* Flashplayer-11.2.202.356

新加:

* 工作节选项 device:label:uuid (仍然支缓旧的格式)
* Savefile.sh: 新加选项 ext4 而不用 journal (由 mavrothal 提供)
* 可在低 RAM 电脑上启动 Fatdog (用 kernel boot param: rootfstype=ramfs)
* acpi 程序 新加 switch debounce 和 shutdown confirm 对话窗口.
* wpa_supplicant.conf 关上自动连接到不知名的开放网络

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=91937

下载 fatdog64-631.iso (248 mb): http://distro.ibiblio.org/fatdog/iso/

我已为 fatdog64 631 新造了 2 个中文包:
繁体中文: fatdog64-631-zhhk-1.0.1.pet (0.7 mb)
简体中文: fatdog64-631-zhcn-1.0.1.pet(1.2 mb)

它们已被上传到公开分享目录上 (下载地址,请看本栏第 1 个帖)

使用方法:
1. 先要安装 64bit 的半中文包 (取得中文字形和中文输入法平台) :
a. fcitx 输入法平台: fcitx64-420-en-zh-1.0.0.pet (6.6 mb)或
b. SCIM 输入法平台: SCIM64-1414-en-zh-1.0.1.pet(9.8 mb)

更多有关 64bit 半中文包的资料,请看 2014 年 1 月 23 日的帖

2. 然后再安装上述任何一个中文包,将桌面、菜单及副菜单变成中文 (繁体中文或简体中文)
#15256
作者你好,我使用的是Slacko 5.7。装了中文包之后现在进不到xorg桌面了,鼠标箭头闪现一下就退回命令行提示符。请问应该如何调试或者卸载?
#15257
我发现我的错误是没有先安装半中文包直接装了中文包。请问应该如何补救?谢谢!
#15262
重装是最省事、省心的。
#15266
你可以试试补安装半中文包。我自已未有试过,但是中文包第 8.0.0 以后的版本,依赖半中文包,两者的安装次序应该是可以倒转的。如果不能的话,只好重安一次。
#15261
每个中文包名字里的几个字符是什么意思?
比如:
slimmy、fatty、stem等。
#15267
每个中文包,都是针对某一个指定的芭比英文版本而设的。所以每个中文包的名称,都以相对的芭比英文系统而改名。
你所提出的有关名称及相对的芭比英文系统如下:
slimmy 包
繁体中文: precise-5.7.1slimmy-zhhk-8.0.1.pet (1.4 mb)
简体中文: precise-5.7.1slimmy-zhcn-8.0.1.pet (2.2 mb)

是为 precise-5.7.1-retro-slimmy-2014-march-csipesz.iso 而设,下载iso (695 mb):
http://archive.org/details/Puppy_Linux_precise-5.7.1-retro-slimmy-2014-march-csipesz.iso
(请看以上第15027号帖)

fatty
繁体中文: precise-5.7.1fatty-zhhk-8.0.1.pet (1.4 mb)
简体中文: precise-5.7.1fatty-zhcn-8.0.1.pet (2.2 mb)

是为 precise-5.7.1-retro-fatty-2014-feb-csipesz.iso 而设,下载 iso (3.8 G)
http://archive.org/download/Puppy_Linux_precise-5.7.1-retro-fatty-2014-jan-csipesz/precise-5.7.1-retro-fatty-2014-feb-csipesz.iso
(请看以上第15026号帖)

stem
(请看以下第15268号帖)
#15263
我注意看了一下,在macpup上最新的linux版本是550,参观了一下后,发现这个小系统还是挺好的,可以貌似这个小系统不是免费的吧?哪里可以下载到ISO包和DEV包呢?而不用花钱。
之所以这样问是因为之前我用过528版本,那时候可以免费下载到。
#15268
stemsee 于2014年1月26日发怖了几个基于芭比 precise 5.7.1 的系统。最小的一个,是以内核 3.13.9 重建 precise 5.7.1 (官方版本是内核 3.9.11 及 3.2.48-旧机)

更多资料 : https://archive.org/details/Puppy_Linux_Puppy-Linux-EmSee

下载 iso (369.5 mb) : https://archive.org/download/Puppy_Linux_Puppy-Linux-EmSee/puppy_precise-ce_5.7.1-by-StEmSee.iso

我新造了以下的中文包给 Precise 5.7.1-stemsee :
繁体中文 precise-5.7.1.stem-zhhk-8.0.1.pet (2.7 mb)
简体中文 precise-5.7.1.stem-zhcn-8.0.1.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。
万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15269
恩,感谢您的回复,详细,有条理,有诲人不倦的风度。

还请关注一下15263楼的内容。
#15270
五分钟前,我依上述第13505号帖的连接,测试过以下这个网址,仍可免费下载 Macpup 550。
http://s38.filefactory.com/get/f/35orx51qik1x/80801d62cdfad1e8/Macpup_550.iso
#15271
我在大陆,可能是因为网络的原因,导致网络上各种地址我都尝试了,还是下载不了。
不知道您是否可以将ISO文件和DEVX下载好放到百度等类型的网盘上,供大家下载呢?
#15272
我刚刚想到了办法,业已下载到了ISO和DEVX文件。
下一下准备尝试您制度的中文包来深度体验这个系统。
#15278
跟进我于六月十四日发怖有关 stemsee 新造的 precise 5.7.1 芭比系统。除了用新的内核将 precise 5.7.1 重造之外,一起发怖的还有另外二个基于 precise 5.7.1 的超大重组 isoes (2.7 gb 和 3.0 gb)。它们在 precise 5.7.1 上加入了:

JWM
KDE
音乐工具 Ardour-3.5.74-dbg Jamin Hydrogen Jack Rack Audacity Scollily Rosegarden Patchage Jack Keyboard GXTuner LADSP
Rakarrack Zynaddsubfx Qsampler Reaper ...等等
XBMC 12.2
Unetbootin (debian 版本能显示所有驱动器)
Wine 1.7.6 (two prefixes)
QQ2013
SARDU
LibreOffice 4.1
Glabels
Chrome
Skype
PPStream
GTKYoutube
KDEnlive
Bino
Scribus
Sweet Home 3D
Gimp 2.8
VLC
VirtualBox
Qemu

游戏: Osmos Zaz World of Goo Briquolo SuperTuxKart Extremetuxracer Foobillard

自动 ramdisk 和 ramdisksave 在 /mnt/home/ 内

更多资料 : https://archive.org/details/Puppy_Linux_Puppy-Linux-EmSee

下载 iso (地址同上)
Puppy-Linux-EmSee-1st-Edition.iso (3.0 G)
Puppy-Linux-EmSee571.iso (2.7 G)

我新造了以下的中文包去处理上述二个(3g 和 2.7g) 超大的 stemsee 重组 Precise 5.7.1 isoes,并将它们的名字中加入 "stemplus" :
繁体中文 precise-5.7.1.stemplus-zhhk-8.0.1.pet (4.3 mb)
简体中文 precise-5.7.1.stemplus-zhcn-8.0.1.pet (4.3 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15279
除了重造 precise 5.7.1 系统之外, stemsee 也利用 woof ce 及内核 3.13.9 pae 重造 debian wheezy 3.5.9.2.

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93412

下载 Wheezy-3.5.2.9-ce-byStemsee.iso (188 mb): https://drive.google.com/file/d/0B4GhZVmB2RkwTmlQb3JpV24xSU0/edit?usp=1

我新造了以下的中文包给 stemsee 造的 wheezy 3.5.2.9:
繁体中文 wheezy-3.5.2.9.stem-zhhk-8.0.1.pet (2.5 mb)
简体中文 wheezy-3.5.2.9.stem-zhcn-8.0.1.pet (2.5 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15280
Tman 于2014年3月19日发怖了一个基于 Slacko 5.7 的芭比衍生系统,名为 JXS (代表 JWM, Xfce4-panel 和 Slacko).

JXS 第 3 版有 JWM,Xfce4 桌面和 openoffice 4.0.

己知问题:
1. 我未能用节约安装(frugal install)运行 JXS
2. 当我将 JXS 安装在 USB 手指后,启动 USB JXS 时,不能用 USB 滑鼠
3. 当我将 JXS 烧录到光碟上,用光碟启动 JXS 系统,一切正常

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=92693

下载 JXS_5.7_version3.iso (160 mb); http://www.smokey01.com/Tman/JXS_5.7_version3.iso

我新造了以下的中文包给 JXS 5.7:
繁体中文 JXS-5.7-zhhk-8.0.1.pet (3.7 mb)
简体中文 JXS-5.7-zhcn-8.0.1.pet (4.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15281
我在 2014年2月20日发怖了 Quirky-tahr 6.0.5 的中文包。后来我又发现,这些中文包有个小虫 -- seamonkey 浏览器不能运行。当时提供的临时解决办法是运行另外一个浏览器,火狐。最近我找到了修正小虫的方法,并重新造了一批 Quirky-tahr 6.0.5 中文包。

更多有关 quirky-tahr 的资料: http://bkhome.org/news/?viewDetailed=00064

下载 tahr-6.0.5.usfs.xz (175 mb): http://distro.ibiblio.org/quirky/quirky6/x86/tahr-6.0.5/

要使用这些中文包:
1. 令 quirky-tahr 6.0.5 有中文字形和中文输入法平台:
a. 先安装 zh-gtk 补丁包: quirky-tahr-6.0.5-zh-gtk.patch.pet (3.8 mb),及
b. 再安装 fictx 或 SCIM 万用半中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

这些 zh-gtk 补丁包及万用半中文包都储存在半中文包目录中

2. 令 quirky-tahr 6.0.5 有中文字形和中文输入法平台,再加上中文桌面及菜单:
c. 先安装上述的 1a 和 1b 及
d. 再安装以下的繁体或简体中文包:
繁体中文包: quirky-tahr-6.0.5-zhhk-8.0.1.pet (2.5 mb 储存在繁体中文包目录中)
简体中文包: quirky-tahr-6.0.5-zhcn-8.0.1.pet (2.8 mb 储存在简体中文包目录中)

上述的补丁包,万用半中文包及中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15285
ETP 于 2014年3月3日发怖了一个新的芭比衍生系统 "蓝色芭比"(blue_pup)。最新的版本是于 2014年5月9日发怖的第4版。蓝色芭比是基于 Quirky Tahr 第 6.0.5 k3-12-6 版本。除了芭比的桌面外,它提供了一个类似视窗 8.1(Windows 8.1)的桌面(基于 Chromium 浏览器及其附件)。它的安装要求和 quirky-tahr 一样,须要一个起码 8G 大的 USB2 或 USB3 手指。

蓝色芭比(blue_pup)的特色:

quirky-tahr 6.0.5
xdotool-2.20110530.1-3 作者 Stu90
PupControl-2.3 作者 radky
cursor_themes-1-1
PupSnap-1.8_Scrot-0.8_32Bit 作者 radky
PupClockset-2.2.1 作者 radky
getflash-1.5-1 作者 shinobar
thunderbird-24.3.0
tickr-0.6.0-i686
faenza_lrx_new
skype-4.2.0.11-wheezy 作者 OscarTalks
chromium-codecs-ffmpeg-extra_32.0.1700.107
chromium-browser_32.0.1700.107
flashplayer11-11.2.202.341
wmctrl_1.07-7
metro tab Chrome extension 版本 1.0.1

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=92371

下载蓝色芭比(blue_pup)第 4 版: http://www.puppylinuxstuff.meownplanet.net/ETP/

我造了一批蓝色芭比第 4 版的中文包。

要使用这些中文包:

1. 令蓝色芭比第 4 版有中文字形和中文输入法平台:
a. 先安装 zh-gtk 补丁包: blue_pup-4-zh-gtk.patch.pet (3.8 mb),及
b. 再安装 fictx 或 SCIM 万用半中文包。最新版本的万用半中文包是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

这些 zh-gtk 补丁包及万用半中文包都储存在公开分享的半中文包目录中

2. 令蓝色芭比第 4 版有中文字形和中文输入法平台,再加上中文桌面及菜单:
c. 先安装上述的 1a 和 1b 及
d. 再安装以下的繁体或简体中文包:
繁体中文包: blue_pup-4-zhhk-8.0.1.pet (2.5 mb 储存在繁体中文包目录中)
简体中文包: blue_pup-4-zhcn-8.0.1.pet (2.9 mb 储存在简体中文包目录中)

上述的补丁包,万用半中文包及中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15286
为大家介绍一个由 CANbike.ca 于 2014年4月13日发怖的芭比衍生系统 can_bike 5.7.1。它是基于 precise 5.7.1,主要的改动有:

双击滑鼠才可运行程式,打开目录或文件
默认时区是加拿大东岸 (EST).
JWM 仼务栏上显示星期,日期(MM/DD/YY),和 时间(12 小时)
设定 DPI 为 78
页面缩放默认为 110%
移走 SeaMonkey 改用 Chromium
Red Hat 及 League of Moveable Type字形
Nano – 命令行编辑器
EncFS – 压缩档案系统
PAR2 及 Parchive – 档案系统工具
ImageMagick – 命令行图像工具
GIMP – GNU 图像工具
桌面有睡眠开关图标

更多资料: http://www.canbike.org/off-topic/linux/can-bike-os-5-7-1.html

下载 iso 223 mb : http://www.canbike.org/public/linux/can_bike-5.7.1.iso

我新造了以下的中文包给 can_bike 5.7.1:
繁体中文 can_bike-5.7.1-zhhk-8.0.1.pet (2.7 mb)
简体中文 can_bike-5.7.1-zhcn-8.0.1.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.1.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15289
请问有没有FATDOG 631 的中文输入 PET 或 SFS ? REMASTER 后会不会消失 ?

---------------------------
iPhone, iPad, Android, PC 游戏, 请到 : http://www.boyaa.com/game.html
#15290
有关 fatdog64 631 的中文包,请看上面第15247号帖。
这些64bit 的中文包,暂时未能在重新灌录后保留下来。
#15291
以下连接完全登不进去。

Simplified Chinese Pets 简体中文包: http://sdrv.ms/10iH0Mw
http://pan.baidu.com/share/link?shareid=476468&uk=3140544393
Traditional Chinese Pets 繁體中文包: http://sdrv.ms/YWXibx
http://pan.baidu.com/share/link?shareid=476469&uk=3140544393
Universal Half-Chinese Pets 萬用半中文包: http://sdrv.ms/YWXOGn
http://pan.baidu.com/share/link?shareid=476466&uk=3140544393
Documentations / User Manuals pdf 中文包參考文件 / 使用手册 :http://sdrv.ms/18e4qYh
http://pan.baidu.com/share/link?shareid=476472&uk=3140544393
Other Applications/ Additional pets 其他應用程式 / 額外芭比包:http://sdrv.ms/18tY2vX
http://pan.baidu.com/share/link?shareid=476475&uk=3140544393
#15294
很多谢你花时间指出连接出了问题。
原来的连接分为两组,微软的onedrive及百度的百度云。
我测试过,所有旧的百度云连接都不再有效,而微软的onedrive就一切正常。
我已将所有百度云的连接,全部更新过,并将第一个帖上的连接改好。
希望问题己被解决。
#15295
tarhpup 由 666philb 于 2014年5月28日发怖。

它除了有齐芭比系统的程式外,还加上:

palemoon browser
deadbeef audio player
vlc media player
sylpheed
xchat
copy fast
getflash
python

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93998

下载 iso
tahrpup-5.8.1.5.PAE.iso (205 mb);
tahr-5.8.2-SCSI.iso (199 mb):
https://archive.org/details/Puppy_Linux_Tahrpup

我新造了以下的中文包给 tahrpup-5.8.1.5 及 tahr-5.8.2:
繁体中文
tahrpup-5.8.1.5-zhhk-8.0.2.pet (2.5 mb)
tahr-5.8.2-zhhk-8.0.2.pet (2.5 mb)

简体中文
tahrpup-5.8.1.5-zhcn-8.0.2.pet (2.9 mb)
tahr-5.8.2-zhcn-8.0.2.pet (2.9 mb)

由于fcitx万用半中文包要作出微调才能在 tahr 5.8.1.5 及 5.8.2 上正常运行,因此我己经新造了一个fcitx-420-en-zh-8.0.2.pet。此问题不影响 SCIM万用半中文包,現有最新的SCIM-147-en-zh-8.0.1.pet己可处理 tahr 5.8.1.5 及 5.8.2。

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15301
01micko 于 2014年6月17日发怖了 slacko 5.9.3

除了修正小虫外,主要的转变有:

pmusic-4.3.6
mhwaveedit-1.4.23
desk_icons_blue_moon_Slacko-1
pavrecord-0.9.4
precord-8.1.5
pup-advert-blocker-3b
pdesktop-0.1
acpid-busibox-3
mgr-0.11
mtpaint-3.44.73
mhwaveedit-1.4.23
gifsicle-1.83
abiword-3.0.0
gparted-0.19.0
sylpheed-3.4.2
squashfs-tools-4.3
musl-1.1.2
pburn-4.3.5
psync-2.10
sfs_load-2.0.8
tas-1.6
network_roxapp-0.8-1
ffmpeg-2.2.3
xvidcore-14.06.17
libvpx-14.06.17
curlftpfs-0.9.2
gpicview-2.4
firefox-24.6.0

移走
gtk-chtheme
viewnior

更新到可用 slackware-14.1 软件包
建于新的 woof 架构

更新了在开机时系统的起动方法,在 zdrive以核心模块和 firmware起动。此方法已在 FatDog64 中被应用。
新的可将个人存储文件存到目录

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=94328

下载 slacko-5.9.3.iso (172 mb):
http://distro.ibiblio.org/puppylinux/test/slacko/
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/test/slacko/

我新造了以下的中文包给 slacko-5.9.3:
繁体中文: slacko-5.9.3-zhhk-8.0.2.pet (1.7 mb)
简体中文: slacko-5.9.3-zhcn-8.0.2.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15304
PuppEX 14.1 由 exton 于 2013年12月12日发怖。

主要特色有:
基于芭比 Slacko 5.6 内核 3.10.5
LXDE 桌面
PCManFM, ROX-Filer
LXTerminal
包括 devx_slacko_5.6.0.sfs 文件
可用 Slackware 14.0 和 Slackware 14.1 的软件包

更多资料: http://sourceforge.net/projects/puppex/
http://murga-linux.com/puppy/viewtopic.php?t=90744

下载 puppex-32bit-lxde-317mb-131212.iso (318 mb):  
http://sourceforge.net/projects/puppex/files/latest/download

我新造了以下的中文包给 PuppEX-14.1:
繁体中文: PuppEX-14.1-zhhk-8.0.2.pet (2.6 mb)
简体中文: PuppEX-14.1-zhcn-8.0.2.pet (3.0 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15308
X-slacko-2.0 及 2.1 由 rg66 于 2014年6月14日及7月14日发怖。

主要特色:

基于 slacko-5.7-NO-pae
xfce-4.10.1 桌面
whisher 菜单 - 一个 xfce4 的新附件
以 Slackware 14 软件包建造

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=88846

下载 X-slacko-2.0.iso (196 mb) 及 X-slacko-2.1.iso (196 mb) : http://carolina-linux.com/rg66/X-slacko/iso/

我新造了以下的中文包给 X-slacko-2.0 及 2.1:
繁体中文:
xslacko-2.0-zhhk-8.0.2.pet (1.9 mb)
xslacko-2.1-zhhk-8.0.2.pet (1.9 mb)
简体中文:
xslacko-2.0-zhcn-8.0.2.pet (1.9 mb)
xslacko-2.1-zhcn-8.0.2.pet (1.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15311
x-precise-2.4 由 rg66 于 2014年6月28日发怖。

主要特色:

基于 precise-5.7.1
xfce-4.10 和 支援 adrive

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=87717&start=330

下载 x-precises-2.4-non-pae.iso (184 mb); x-precise-2.4-iso (179 mb): http://www.carolina-linux.com/rg66/X-precise/iso/

我新造了以下的中文包给 x-precise-2.4:
繁体中文: xprecise-2.4-zhhk-8.0.2.pet (2.5 mb)
简体中文: xprecise-2.4-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15313
WorkhorseOS 4.311 由 darry1966 于 2014年5月3日发怖。

主要特色有:
基于芭比 4.3.1 的最近更新,可在较新的电脑上运行及安装较新的软件
当然芭比 4.3.1 可以在很多比较旧的电脑上运行 (非常环保)
Libreoffice 4.2.3.3
Flash 10.183.90
Midori 2.22 (须要安装 enchant.pet 才可运行)
Firefox 24.5.0
Glibc 2.10
Qt4-4.5.3-1
Xine-lib 1.1.19 和 xine ui,
sqlite 3.6.12
Glib 2.22.2
Gtk 2.18.3
pango 1.22.3
JRE 1.6
grub4dos

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93590&sid=a0e72274751be47700939954edf5725d

下载 WorkhorseOS(4.311version).iso (437 mb) 和 enchant.pet (35 kb) 令 Midori 可运行:
http://sourceforge.net/projects/workhorseosfatpups/files/Workhorseos%20Puppy%20Linux%204.311%20edition/

我已为 workhorse 4.311 新造了以下的中文包:
繁体中文 workhorse-4.311-zhhk-8.0.2.pet (3.8 mb)
简体中文 workhorse-4.311-zhcn-8.0.2.pet (4.3 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

已知问题:
WorkhorseOS 4.311 自带的 x 终端机,不能运行 fcitx 或 SCIM 中文输入法平台。解决方法是安装以下任何一个可运行 fcitx 或 SCIM 中文输入法平台的 x 终端机程式:
lxterminal.icake.pet (0.6 mb)
Roxterm.icake.pet (0.8 mb)
sakura.icake.pet (0.7 mb)

我己经将这 3 个 x 终端机包上传到公开分享目录中的 "其他芭比包"目录上。

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15316
除了 WorkhorseOS 4.311 (437 mb 作者 darry1966) 之外,再为大家介召2个更新了的芭比 4.3.1 系统。

一个超小的排骨系统 pup 4.3.1 max (84 mb 作者 rerwin) 和一个比较正常的 pup 4.3.2 updated (114 mb 作者 ttuuxxx). 它们都更新到可在较新的电脑上运行及可安装较新的软件。当然 pup 4.3.x 最特别之处,是可以给老爷机一个新的生命。

pup 4.3.1 max 是排骨系统,更新的地方有:
rerwin 的 4.311更新
gtk
pango
glibc 2.10

它能启动到图像化的桌面,但不含以下任何程序:
文书
编辑器 geany, leafpad
试算表
浏览器

所以是个不想由零开始,但又想自建一個超小系统的好起点

pup 4.3.2 updated 有齐正常的芭比程序,包括
abiword
geany
seamonkey
gnumeric

是个能为老爷机带来新生命的系统

更多资料及下载:
pup 4.3.1 max
http://sourceforge.net/projects/dazsbarebonespups/files/4.31max%20includes%20gtk%2Cpango%20and%204.311%20rerwin%20updates%20and%20glibc%202.10/

pup 4.3.2 updated
https://archive.org/details/4.3.2.V3

我新造了以下的中文包给 pup 4.3.1 max 及 pup 4.3.2 updated:
繁体中文:
pup-4.3.1max-zhhk-8.0.2.pet (2.3 mb)
pup-4.3.2up-zhhk-8.0.2.pet (2.3 mb)
简体中文:
pup-4.3.1max-zhcn-8.0.2.pet (2.7 mb)
pup-4.3.2up-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)

已知问题:
pup-4.3.1max
pup 4.3.1max 自带的 x 终端机,不能运行 fcitx 或 SCIM 中文输入法平台。解决方法是安装以下任何一个可运行 fcitx 或 SCIM 中文输入法平台的 x 终端机程式:
lxterminal.icake.pet (0.6 mb)
Roxterm.icake.pet (0.8 mb)
sakura.icake.pet (0.7 mb)

我己经将这 3 个 x 终端机包上传到公开分享目录中的 "其他芭比包"目录上。

pup-4.3.2up
我未能解决在 pup-4.3.2up 的终端机上,不能输入中文的问题。如有高手知道方法,请赐教。

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15317
一个更新的 slacko64 第 5.9.1 版本已于 2014 年 6 月 25 日由 01micko 发怖

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=94430

下载 slacko64-5.9.1.iso (198M): http://distro.ibiblio.org/puppylinux/test/slacko64/
http://ftp.nluug.nl/os/Linux/distr/puppylinux/test/slacko64/

我已为 slacko64 5.9.1 新造了 4 个中文包和万用半中文包:

1. fcitx 输入法平台半中文包: fcitx64-420-en-zh-1.0.2.pet (6.9 mb)
2. SCIM 输入法平台半中文包: SCIM64-1414-en-zh-1.0.2.pet (9.8 mb)
3. 繁体中文包: slacko64-5.9.1-zhhk-1.0.2.pet (0.7 mb)
4. 简体中文包: slacko64-5.9.1-zhcn-1.0.2.pet (1.2 mb)

使用方法:

5.要有中文输入法平台(fcitx 或 SCIM)及中文字形:
安装 1 或 2

6.要有中文输入法平台(fcitx 或 SCIM),中文字形及中文桌面及菜单:
安装 (1 或 2)加(3 或 4)

所有这些中文包及参考文件,已被上传到公开分享目录上 (下载地址,请看本栏第 1 个帖)
#15322
precise 5.7.1 retro csipeszpup 由 csipesz 于 2014年5月9日发怖。
其目的是能在单一张光碟/iso 上,包含比较常用的软件,而不须要再从网上下载。

主要特色有:
基于 precise 5.7.1
openbox/lxpanel
vlc mediaplayer
wine
dotpuphandler
pwidgets
dosbox
avidemux
zynaddsubfx
xvidcap
EXchess
audacity
skype
gimp
bluetooth.sfs

还有更多程式在 iso 的其他目录内。

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93679&sid=dcd7dd9b07e1a7d209aa023e71f2b440

下载 precise-5.7.1-retro-csipeszpup-may-2014.iso (698 mb)
http://www.firedrive.com/file/F74F93525FE41A6F

我已为 precise 5.7.1 retro csipeszpup 新造了以下的 4 个中文包及万用半中文包:

1.fcitx 输入法平台半中文包 fcitx-420-en-zh-8.0.3.pet (12.3 mb)
2.SCIM 输入法平台半中文包 SCIM-147-en-zh-8.0.3.pet (19.9 mb)
3.繁体中文包 precise-5.7.1retrocsip-zhhk-8.0.3.pet (2.7 mb)
4.简体中文包 precise-5.7.1retrocsip-zhcn-8.0.3.pet (3.1 mb)

使用方法:

5.要有中文输入法平台(fcitx 或 SCIM)及中文字形:
安装 1 或 2

6.要有中文输入法平台(fcitx 或 SCIM),中文字形及中文桌面及菜单:
安装 (1 或 2)加(3 或 4)

所有这些中文包和半中文包都可从公开分享目录上下载。网址请看本栏第一个帖。
#15328
跟进我于2014年7月11日发怖有关tarhpup 5.8.1.5 及 5.8.2 中文包的帖,666philb 已于 2014年7月12日发怖了 tarhpup 5.8.3 版本。

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93998

下载 tahrpup-5.8.3.iso (212 mb):
https://archive.org/details/Puppy_Linux_Tahrpup

https://www.dropbox.com/sh/k4asicw8vfgzme2/AAAf7yqs8iuHj5Cs8oCASRbfa/latest

我新造了以下的中文包给 tahrpup-5.8.3:
繁体中文: tahrpup-5.8.3-zhhk-8.0.2.pet (2.5 mb)
简体中文: tahrpup-5.8.3-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。tahrpup-5.8.3 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15341
obprecise 14.07.26 版本已由 vicmz 于 2014年7月23日发怖。

主要特色:
OpenBox 文件管理和 Precise (基于 Precise 5.7.1)
以 Woof-CE 0.3 建造
内核 3.9.11 PAE
文书 Abiword 3.0
以 xz 压缩
可共用 Precise 5.7.1 PET/SFS 软件包

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=94954

下载 obprecise-14.07.26-pae.iso (158 mb):
https://archive.org/details/Puppy_linux_ob_puppy

https://copy.com/t4akvsKcu26d

http://www.puppylinuxstuff.meownplanet.net/vicmz/obprecise140726

我新造了以下的中文包给 obprecise 140726:
繁体中文: obprecise-140726-zhhk-8.0.2.pet (2.6 mb)
简体中文: obprecise-140726-zhcn-8.0.2.pet (3.0 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。obprecise-140726 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15343
FluxPup 1.5.1 由 oldyeller 于 2014年4月15日发怖。

主要特色是用 fluxbox 窗口管理

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93213

下载 fluxpup-1.5.1.iso (185 mb): [url]http://smokey01.com/Oldyeller/fluxpup/[url]

我新造了以下的中文包给 fluxpup-1.5.1:
繁体中文: fluxpup-1.5.1-zhhk-8.0.2.pet (3.2 mb)
简体中文: fluxpup-1.5.1-zhcn-8.0.2.pet (3.2 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。fluxpup-1.5.1 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15344
求Puppy For ARM版,需要自己编译吗?
#15345
上年试过,但未能在arm 芭比上运行中文输入法。所以我一直未有为arm造中文包。
#15348
LASSIE 002 已于2014年2月28日由 RSH 发怖。

共分二个版本,PAE 和 NO PAE
PAE 是基于 Precise 5.7.1, 内核 3.9.11
NO PAE 是基于 Precise 5.7.1-retro, 内核 3.2.48.
以 LazY Puppy ISO Builder 1.0.42 建造, 源于 Woofy 0.91
是新版的 LazY Puppy

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=92311

下载 Lassie_Precise-002-PAE.iso (195 mb):
http://smokey01.com/RSH/Lassie/Lassie-Precise-002-PAE.iso

我新造了以下的中文包给 Lassie precise 002:
繁体中文:Lassie-precise002-zhhk-8.0.2.pet (2.4 mb)
简体中文: Lassie-precise002-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。Lassie precise 002 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15349
EmSeeV2.2.iso 已由 stemsee 于 2014年8月6日发怖。

主要特色:
firefox, chrome, Internet Explorer
libreoffix 4.2.3.3
blender
Ardour
gimp
samba-4.09
wine-1.7.22
Qemu-2.0.0
QQ2013 中文 和 QQ-国际版 英文
skype
linphone
UExtract
PackIt
Reaper
PPStream
Auslogics 找寻重复文件
SARDU
Minecraft.jar
Dream Chess
Briquolo
World of Goo
neverball
neverputt
Me-Tv
DebianDog installer
Synaptic 和 apt
XBMC 13.2 Gotham

目标电脑 512mb ram i686 @ 1ghz 2.2GB 硬碟/U 盘: 全区安装要 7.5GB 空位

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=94158&sid=716a54bfd28b5a3b09fb5701c175aca0

下载 EmSee-2nd-Edition_5.8.1.iso (2.0 gb):
http://archive.org/download/Puppy_Linux_Puppy-Linux-EmSee/EmSee-2nd-Edition_5.8.1.iso

我新造了以下的中文包给 EmSee-2nd-Edition_5.8.1:
繁体中文:precise-emsee5.8.1-zhhk-8.0.2.pet (4.0 mb)
简体中文: precise-emsee5.8.1-zhcn-8.0.2.pet (4.5 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。EmSee-2nd-Edition_5.8.1 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15356
ob slacko 5.6 和 5.6.5.6 已由 vicmz 于 2014年2月12日及21日发怖。

主要特色:
基于 slacko 5.6 and 5.6.5.6
OpenboxPlus
Lxterminal
建于 Woof-CE

更多资料:
http://murga-linux.com/puppy/viewtopic.php?t=91946

https://archive.org/details/Puppy_linux_ob_puppy

下载 ob_slacko-5.6-PAE.iso (173 mb) 和 obpuppy-s5656.iso (165 mb):
https://archive.org/download/Puppy_linux_ob_puppy/ob_slacko-5.6-PAE.iso

https://archive.org/download/Puppy_linux_ob_puppy/obpuppy-s5656.iso

我新造了以下的中文包给 ob slacko 5.6 和 5.6.5.6:
繁体中文:
obslacko-5.6-zhhk-8.0.2.pet (2.7 mb)
obslacko-5.6.5.6-zhhk-8.0.2.pet (2.6 mb)
简体中文:
obslacko-5.6-zhcn-8.0.2.pet (3.1 mb)
obslacko-5.6.5.6-zhcn-8.0.2.pet (3.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。 ob slacko 5.6 和 5.6.5.6 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15375
ob pup up 3.9.9.2 和 ob raring 3.9.9.2 已由 vicmz 于 2014年2月12日发怖。

主要特色:
基于 raring 3.9.9.2
OpenboxPlus
Lxterminal
建于 Woof-CE

更多资料:
http://murga-linux.com/puppy/viewtopic.php?t=91946

https://archive.org/details/Puppy_linux_ob_puppy

下载 obpuppy-u3992-SCSI.iso (193 mb):
https://archive.org/download/Puppy_linux_ob_puppy/obpuppy-u3992-SCSI.iso
ob_raring-3.9.9.2-SCSI.iso (193 mb):
https://archive.org/download/Puppy_linux_ob_puppy/ob_raring-3.9.9.2-SCSI.iso

我新造了以下的中文包给 ob pup up 3.9.9.2 和 ob raring 3.9.9.2:
繁体中文:obslacko-5.6-zhhk-8.0.2.pet (2.6 mb)
简体中文: obslacko-5.6-zhcn-8.0.2.pet (3.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。ob pup up 3.9.9.2 和 ob raring 3.9.9.2 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15376
ob precise 5.7.1 已由 vicmz 于 2014年2月15日发怖。

主要特色:
基于 precise 5.7.1
OpenboxPlus
Lxterminal
建于 Woof-CE

更多资料:
http://murga-linux.com/puppy/viewtopic.php?t=91946

https://archive.org/details/Puppy_linux_ob_puppy

下载 ob_precise-5.7.1-PAE.iso (170 mb): https://archive.org/download/Puppy_linux_ob_puppy/oprecise-5.7.1.iso

我新造了以下的中文包给 ob precise 5.7.1:
繁体中文:obprecise-5.7.1-zhhk-8.0.2.pet (2.8 mb)
简体中文: obprecise-5.7.1-zhcn-8.0.2.pet (3.2 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。ob precise 5.7.1 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15377
BanksyPup01 由 greengeek 于 2014年5月26日发怖。

设计目标是提供一个纯粹临时的系统,而不依赖储存文件
预设有两种滑鼠选择:单击和双击
目标用家:

1) 用电脑运行在线银行交易者,要求系统绝对安全,每次都要重新启动原装的系统
- 无密码
- 无以前的使用纪录
- 无以前的储存文件

2) 原用微软视窗的用家,想以临时系统方式试用芭比,而不想新系统,会在不知不觉之中,有修改硬碟上现有资料的风险
- 桌面上,默认的设置是不会列出现时硬碟上的驱动器及任何分区
- 常用菜单上的挂载分区/驱动器工具,已被移走
- 要运行挂载工具,首先打开终端机,输入“pmounter”,enter

- 惯用微软视窗的用家,会较喜欢使用双击滑鼠版本(另设有单击滑鼠版本)

主要特色:
基于 Slacko 5.6
已安装 openssl 1.0.1g
用随机记忆版,开机时不会去搜寻个人储存文件
如果你用现有网络线启动电脑,会自动直接开机,如有须要手动设置无线网络,亦可启动无线网络向导
自动设置并激活防火墙
浏览器中,已预设有常用的书签
默认关机程序,是不设立个人储存文件
有多种墙纸,可供选择
默认设置,包括格林威治时间,美国键盘等,令大多数用家,可以开机即用,亦有向导可供用者

调较设定
桌面上预设三个关机图标,所有这些关机程序都不设立个人储存文件
'正常关机' 会启动芭比正常的关机程序
'快速关机' 少为快些,但仍会解除挂载所有载驱动器及分区(虽然正常使用者,是不会挂载任何载驱动器及分区的)
'立即关机' 会立即关机 (建议使用这个,尤其是以临时系统模式运行时)

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=93968

下载:

BanksyPup01_RAMonly_DblClick.iso (双击滑鼠版本,惯用微软视窗的用家,会较喜欢使用)
http://www.mediafire.com/download/8h414pwv04v14fi/BanksyPup01_RAMonly_DblClick.iso
md5: cc035055d1290a7c9b75b161658da96d

BanksyPup01_RAMonly_SingleClick.iso (单击滑鼠版本,惯用芭比系统的用家,会较喜欢使用)
http://www.mediafire.com/download/ydt4i451puikurx/BanksyPup01_RAMonly_SingleClick.iso
md5: ea466ac65b6b403b206dc4d4018dcbaf

想试用有个人储存文件的版本:
BanksyPup01_DblClick.iso (双击滑鼠版本)
http://www.mediafire.com/download/jbq7s21ckn2d763/BanksyPup01_DblClick.iso
md5: 68d8e702cc3c8b4b1441343f3021cec8

BanksyPup01_SingleClick.iso (单击滑鼠版本)
http://www.mediafire.com/download/2xqp022t78nqdqa/BanksyPup01_SingleClick.iso
md5: 0d213761986e608995f2a9d32bf9530f

我新造了以下的中文包给 BanksyPup01(双击滑鼠版本):
繁体中文: banksy-dc01-zhhk-8.0.2.pet (1.7 mb)
简体中文: banksy-dc01-zhcn-8.0.2.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。BanksyPup01 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15398
Vincent Van Pup 3992 已由 starhawk 于 2013年10月20日发怖。

主要特色:
基于 Upup Raring 3992 Non-PAE
已含大量应用软件,尤其是数码绘图工具

建议最低系统 --
1.6 GHz 单核 CPU (例如 Intel Atom N270)
2.0 Gig RAM

已移除应用软件 --
Abiword
Get-LibreOffice
Gnumeric
mtPaint version 3.44.18

新加应用软件 --
AutoAdjustPhoto GUI (影像编辑)
Ease (演示软件)
Extra Fonts DotPet (LibreOffice 插件)
GIMP 2.8.4 (图像编辑)
Google Chrome 26 (浏览器)
GNU Paint (aka GPaint -- 可取代 WinXP MSPaint)
HPLIP Lite (打印)
Java JRE (1.7u15 版本)
LibreCAD (2D 电脑设计)
LibreOffice 4.1.2
LightLooks 9x Gold JWM Theme (取自 puppy.b0x.me)
LightZone (数码黑房)
Mozilla Thunderbird 17.0.8 (电邮客户)
mtPaint version 3.44.28 (较默认芭比版本更新)
MyPaint (多功能数码绘图工具)
Tango Iconset (取自 puppy.b0x.me)
Wine 1.6
XaraLX Xara Xtreme 0.7r1785 (图像工具,取自 Puppy Wikka)

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=89395

下载 vincentvanpup-3992.iso (635 mb):
http://www.puppylinuxstuff.meownplanet.net/starhawk/

我新造了以下的中文包给 Vincent Van Pup 3992:
繁体中文: vincentvpup-3992-zhhk-8.0.2.pet (4.1 mb)
简体中文: vincentvpup-3992-zhcn-8.0.2.pet (4.5 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。Vincent Van Pup 3992 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15403
Banksy2 已由 greengeek 于 2014年7月14日发怖。

目的:
更易,更快地启动电脑,而不须使用个人储存文件
新增 - 单击桌面图标,便可以重新灌录光碟,内有现用的个人设定及无线网络资料
针对不想用个人储存文件,而用芭比来做网上银行,或用芭比无线上网,每次开机不想重新输入密码
现有微软视窗用者,如果惯常用的系统失灵,而想有一个安全的系统来做网上银行,或浏览互联网
每次启动都是一个全新的系统,内含系统的个人设定,但不会附带上一节的任何其他资料

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=94815
下载:
单击滑鼠版本:
http://www.mediafire.com/download/egqf38zgqwr8bxg/banksy2_generic_singleclk_personator.iso
md5:21e0de35ab9cf676498e4e7fa1c4cebf

双击滑鼠版本 (现有微软视窗系统用者,会比较适合):
http://www.mediafire.com/download/2mufw2mx788oy2m/banksy2_generic_dblclick_personator.iso
md5:33b65a862d59b1521fb65d702c766c30

我新造了以下的中文包给 Banksy2:
繁体中文: banksy-dc02-zhhk-8.0.2.pet (2.1 mb)
简体中文: banksy-dc02-zhcn-8.0.2.pet (1.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。Vincent Van Pup 3992 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
重新灌录光碟程序未被汉化,所以中文包对芭比系统的改变不会被移动到新的iso上。

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15404
peebee 于 2014年8月22日发怖了几个新的 lxpup 试验版本

今次的发怖,总共有 4 个 LxPups (全部都是试验版本)

LxPup-14.08.01-s-nopae.iso 是基于 Slacko5.9.3 及 nopae 3.4.94 核心
LxPupTahr-14.08.01.iso 是基于 TahrPup5.8.3 及 pae 3.14.11 核心
CompizPup-14.08.01-s6-nopae.iso 是 LxPup14.08 加上 Compiz
最后的是用 LXQT 取代 LXDE: LxQtPup-14.08.0-s-nopae.iso 是基于 Slacko5.9.3

更多资料:
http://murga-linux.com/puppy/viewtopic.php?p=794975#794975
于2014年8月15日的帖

下载:
http://sourceforge.net/projects/lxpup/files/LxPup14.08/LxPup-14.08.01-s-nopae.iso/download
http://sourceforge.net/projects/lxpup/files/LxPup14.08/LxPupTahr-14.08.01.iso/download
http://sourceforge.net/projects/lxpup/files/LxPup14.08/CompizPup-14.08.01-s6-nopae.iso/download
http://sourceforge.net/projects/lxpup/files/Other/LxQtPup/LxQtPup-14.08.0-s-nopae.iso/download

我新造了以下的中文包给 LxPupTahr-14.08.01:

繁体中文: lxpuptahr-140801-zhhk-8.0.2.pet (3.1 mb)
简体中文: lxpuptahr-140801-zhcn-8.0.2.pet (3.6 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。
LxPupTahr-14.08.01 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:
fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15406
版本太多,无所适从……
#15407
请icake推荐低内存版本
#15408
我手上没有低过 512 mb RAM 的机去亲身体验芭比在低 ram 时的表现。以下的资料,是我从英文芭比论坛找到的,希望会对你有用:

来源: http://puppylinux.org/wikka/MinimumSystemRequirements

有用者曾在 333MHz CPU 和 64MB 的电脑上运行芭比,但是比较实际的组合是 256MB RAM 和 512MB swap

来源: Tue 04 Jan 2011 http://murga-linux.com/puppy/viewtopic.php?t=63547 作者 Bruce B :

建议 RAM:

64MB RAM -- 最起码
建议关闭 ROX-Filer, 只用 JWM, 无其他应用程式或背景应用程式,用整个分区安装,尽量不运行多种任务,不要墙纸,在运行海猴浏览器时,尽量少开页数,最好有swap

128MB RAM -- 实际最低要求
少心运行多种任务,最好有swap,用整个分区安装较好

256MB RAM -- 最理想的要求
正常运作无问题,强烈要求有swap
#15415
感谢楼主回复,其实我的机器也是512MB
#15411
很是喜欢这个系统 能不给汉化个 精简的系统 主要是上网本 给出基本的应用 偏重 影音 娱乐 audacious gnone mplayer foobar2000 很好使用的!!!喜欢 听音乐
#15412
1。 想要用简单的芭比系统,又要有多些影音程序,可以用芭比官方板本 precise 5.7.1 或 slacko 5.9.3。再从网上加入额外的芭比影音包。
audacious-3.2.4-i686.pet: http://www.murga-linux.com/puppy/viewtopic.php?t=82354&sid=2576e9aea52b1fab53065084308f6c5f
gnome-mplayer-1.0.8-precise.pet: http://distro.ibiblio.org/quirky/pet_packages-precise/gnome-mplayer-1.0.8-precise.pet
foobar.pet : http://www.diddywahdiddy.net/Puppy400/foobar.pet

2。如果觉得自已安装芭比影音包会太花时间,有个芭比衍生版本,已含很多额外的影音程序,名称是 Puppy-Linux-EmSee571.iso (2.7 G)。

以上提到3个芭比系统都有中文包,资料请看本栏之前的帖:
precise 5.7.1 (第 15242 帖)
slacko 5.9.3 (第 15301 帖)
Puppy-Linux-EmSee571 (第 15278 帖)
#15414
芭比 Diamant,用 3.14 内核及 xfce 己于 2014年8月30日由 zagreb999 发怖。

主要特色:

内核 3.14
XFCE 4.12
Kingsoft 办公室软件(只有英文)
SMplayer
SMtube
FoxitPDF
FirefoxESR

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=95495

下载 yugo3.iso (396 mb)
http://ulozto.net/xJhAdMbB/yugo3-iso

我新造了以下的中文包给 Diamant:

繁体中文: yugo-3-zhhk-8.0.2.pet (2.6 mb)
简体中文: yugo-3-zhcn-8.0.2.pet (3.0 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。Diamant 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:
fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15416
666philb 已于 2014年9月3日发怖了tahrpup 5.8.3 rc1

更新了:
palemoon 24.7.1
geany 1.24.1
urxvt 9.20 (注,如已安装 devx 软件包,urxvt 会有 tabs)
isomaster 1.3.11
pavrecord 9.0.5
pburn 4.3.8
pfind 5.13
mhwaveedit 1.4.9
asunder 2.4
deadbeef 0.6.2
quickpet 1.4
sfs_load 2.2
grub4dos 1.9.2
ffconvert 1.4.2
defaults chooser 0.9

新加:
ndiswrapper
azpainter (取代 mtpaint)
iQpuzzle game

移去:
libqt4webkit
gstreamer 1.0

更多资料: http://murga-linux.com/puppy/viewtopic.php?p=797760#797752

下载 iso: http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-tahr/

我新造了以下的中文包给 tahrpup 5.8.3 rc1:

繁体中文: tahr-5.8.3rc1-zhhk-8.0.2.pet (2.5 mb)
简体中文: tahr-5.8.3rc1-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。tahrpup 5.8.3 rc1 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15417
oldyeller 于2014年九月八日发怖了 fluxpup 1.6.0 测试版,五日后,于2014年九月十三日又宣布,由于发现一个无法解决的大虫(储存文件问题),他将不会再花时间改良 fluxpup 1.6.0 测试版及之前发怖的 fluxpup 1.5.1 版本。

下载及更多资料:
https://archive.org/details/Puppy_Linux_FluxPup

我新造了以下的中文包给 fluxpup 1.6.0 测试版:

繁体中文: fluxpup-1.6.0-zhhk-8.0.2.pet (3.2 mb)
简体中文: fluxpup-1.6.0-zhcn-8.0.2.pet (3.2 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。fluxpup 1.6.0 测试版须要安装的万用半中文包最低版本是:

fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15418
ThoriumBlvd 于2014年9月2日发怖了 slack57_ff23

主要特色:
设置了 firefox23.0.1
更新了 OpenSSL 1.0.1f 到 1.0.1i.

移走:
AbiWord 和 Gnumeric
Flash
Office

加入:
FireFox23 额外插件
Better Privacy
AdBlock Edge
Redirect Cleaner
FireFTP
YouTube ALL HTML5

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=95554

下载 slack57_ff23.iso (163 mb):
http://www15.zippyshare.com/v/35078271/file.html

我新造了以下的中文包给 slack57_ff23:

繁体中文: slacko-5.7ff23-zhhk-8.0.2.pet (1.7 mb)
简体中文: slacko-5.7ff23-zhcn-8.0.2.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。slack57_ff23须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15420
LxPupTahr 14.09 已由 peebee 于 2014年9月8日发怖。

主要特色:
基于 666philb 的 TahrPup 5.8.3.rc1 ,内核 3.14.11
PcManFM (和 libfm) 更新到 1.2.2
OpenSSL 更新到 1.0.1i
加入 Broadcom STA wifi 驱动程式
加入 MtPaint
浏览器用 PaleMoon,但也可再加 Chromium37

更多资料: http://murga-linux.com/puppy/viewtopic.php?p=798464#798464

下载 LxPupTahr-14.09.00.iso(240 mb)
http://sourceforge.net/projects/lxpup/files/LxPup14.09/LxPupTahr-14.09.00.iso/download

我新造了以下的中文包给 LxPupTahr 14.09:
繁体中文: lxpuptahr-14.09.00-zhhk-8.0.2.pet (3.1 mb)
简体中文: lxpuptahr-14.09.00-zhcn-8.0.2.pet (3.6 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。LxPupTahr 14.09 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15433
PupRescue 2.3 由 DPUP5520 于 2011年7月2日发怖。

目的:
是一个拯救系统工具,適用于故障/中毒/太慢的视窗系统
拯救工具包括: 安全删除硬盘, 备份驱动器,寻找重复档案及修复违失档案
很多工具也可适用于其他电脑系统,包括芭比系统,用以修复图像,档案,分区等等

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=69651

下载 PupRescue-2.3.iso (292 mb)
http://dl.dropbox.com/u/32731622/PupRescue-2.3/PupRescue-2.3.iso

我新造了以下的中文包给 PupRescue-2.3:

繁体中文: PupRescue-2.3-zhhk-8.0.2.pet (2.5 mb)
简体中文: PupRescue-2.3-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。PupRescue-2.3 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15435
跟进我最近发怖有关 PupRescue 2.3 中文包的帖,PupRescue 2.5 更新版已由 DPUP5520 于 2011年11月28日发怖。另外 Gooplusplus 亦于2014年9月25日发怖了一个小修改版(pup-rescue-2.5-yumi),令PupRescue 2.5 可以在安装了 YUMI 多个系统启动程序的手指上运行。

比较起 2.3 版本,2.5版本的改变有:
移走部份程式,令整体缩小了
加入一些修补

更多资料:
PupRescue 2.5: http://www.murga-linux.com/puppy/viewtopic.php?t=69651&start=75
pup-rescue-2.5-yumi: http://www.murga-linux.com/puppy/viewtopic.php?t=69651&start=90

下载
PupRescue 2.5 (190 mb): http://dl.dropbox.com/u/32731622/PupRescue_2.5/PupRescue_2.5.iso
pup-rescue-2.5-yumi.iso (190 mb): http://www.gooplusplus.com/pup-rescue-2.5-yumi.iso

我新造了以下的中文包给 PupRescue-2.5 及 pup-rescue-2.5-yumi:
繁体中文: PupRescue-2.5-zhhk-8.0.2.pet (2.5 mb)
简体中文: PupRescue-2.5-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。PupRescue-2.5 及 pup-rescue-2.5-yumi 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15437
跟进我最近发怖有关 PupRescue 2.3 及 2.5 中文包的帖, PupRescue-precise 已由 DPUP5520 于 2013年2月4日发怖。此外一个小修改版本 Precise-PupRescue-YUMI 亦由 Gooplusplus 于 2014年9月25日发怖,令 PupRescueprecise 可以在安装了 YUMI 多个系统启动程序的手指上运行。

PupRescue-precise 的主要特色:
将原来基于 Lupu 5.2.8 的 PupRescue 更新为基于 Precise 芭比
有大部份 PupRescue 2.3 和 2.5 的程式
有工具可备份,复印硬盘,修复档案,重造视窗的 MBR, 扫描病毒
加强支援 Mac 档案系统,(可在终端机中挂载)

更多资料:
PupRescue-precise: http://www.murga-linux.com/puppy/viewtopic.php?t=84162
Precise-PupRescue-YUMI: http://www.murga-linux.com/puppy/viewtopic.php?t=84162&start=30

下载:
PupRescue_Precise.iso (219 mb): http://www.smokey01.com/dpup5520/PupRescue_Precise/PupRescue_Precise.iso
Precise-PupRescue-YUMI.iso (219 mb): http://www.gooplusplus.com/precise-pup-rescue-yumi.iso

我新造了以下的中文包给 PupRescue-precise 及 Precise-PupRescue-YUMI:

繁体中文: PupRescue-precise-zhhk-8.0.2.pet (2.5 mb)
简体中文: PupRescue-precise-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。PupRescue-precise 及 Precise-PupRescue-YUMI 须要安装的万用半中文包最低版本是:

fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15439
tahr 5.8.3 rc2 已于 2014年10月11日由 stemsee 发怖。

它建基于 Woof-CE-testing, 内核 3.16.5

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96023

下载 EmSeeTahr-5.8.3.rc2.iso (237 mb): https://drive.google.com/file/d/0B4GhZVmB2RkwV0lIbl84bXl4RUU/view?usp=sharing

我新造了以下的中文包给 tahr 5.8.3 rc2:

繁体中文: tahr-5.8.3rc2-zhhk-8.0.2.pet (2.5 mb)
简体中文: tahr-5.8.3rc2-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。tahr-5.8.3rc2 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15440
突然感觉这个论坛草根高手很多,但江湖冷清,网站很好,但真的需要改进!
#15441
google被封了,无法下载啊。能不能换一个网盘呢?
#15447
tahrpup 5.8.4 已由 666philb 于 2014年10月12日发怖。

主要特色:
更新了
kernel 3.14.20
最新的 jwmc
bash 4.3.29
pburn 4.3.10
mhwaveedit 1.4.23
sfs_load 2.3
quickpet
pup-sysinfo 2.5.2
parcellite 1.1.9
power-applet-tray (加入低电池警告)

新加了:
起动图像
samba tng
firewall genie
hdmi 声卡
mtpaint
shred (取自 lucid )
mesa-vdpau-drivers
LDD list dynamic dependencies right click
opus codec
rtmpdump
flvstreamer
'open containing folder' works in browser
bug fixes

更多资料: http://murga-linux.com/puppy/viewtopic.php?p=803294#803294

下载 tahr-5.8.4_PAE.iso (199 mb):
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-tahr/iso/tahrpup-5.8.4/
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup-5.8.4/
我新造了以下的中文包给 tahrpup 5.8.4:
繁体中文: tahrpup-5.8.4-zhhk-8.0.2.pet (2.5 mb)
简体中文: tahrpup-5.8.4-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。tahrpup-5.8.4 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15448
peebee 于2014年10月发怖了多个新的 LxPup14.10 版本(包括 10.00; 10.01; 10.02; 10.1)。

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=89270&start=390

下载 iso: http://sourceforge.net/projects/lxpup/files/LxPup14.10/

我新造了以下的中文包给 LxPupTahr 14.10.01:
繁体中文: lxpuptahr-14.10.01-zhhk-8.0.2.pet (3.1 mb)
简体中文: lxpuptahr-14.10.01-zhcn-8.0.2.pet (3.6 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。LxPupTahr 14.10.01 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15451
Puppus Dogfellow 将 precise 5.7.1 更新,并在 2014年10月31日发怖了 precise 5.7.3。

移走了:
abiword
osmo
planner
rubix
emeraldia

加入了:
antiword
flashplayer11-11.2.202.400
geany-1.24.1-1
ted-2.23

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 p573.iso (158 mb): https://drive.google.com/file/d/0ByUDhE3nQF8udHBkSklHUDhsZDA/view?usp=sharing

http://archive.org/details/Puppy_Linux_Patched_Precise

我新造了以下的中文包给 precise 573:

繁体中文: precise-5.7.3-zhhk-8.0.2.pet (2.7 mb)
简体中文: precise-5.7.3-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-5.7.3 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.3 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用 "Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb)。

要设定 precise-5.7.3 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文:
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.3 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15457
跟进我最近发怖有关 5.7.3 的中文包,Puppus Dogfellow 亦于2014年10月31日发怖了 5.7.3-L。

比较起之前的版本,p573-L 加入了:
LibreOffice-4.3.3.2
dropbox-2.10.28
goldendict-1.0.2
hydrogen-0.9.5.1
jre-1.8u25

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 precise-5.7.3-L iso (454 mb):
http://archive.org/details/Puppy_Linux_Patched_Precise

https://drive.google.com/file/d/0ByUDhE3nQF8ub0h0X1c0c0tOVE0/view?usp=sharing

我新造了以下的中文包给 precise-5.7.3-L:
繁体中文: precise-5.7.3L-zhhk-8.0.2.pet (4.3 mb)
简体中文: precise-5.7.3L-zhcn-8.0.2.pet (4.4 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-5.7.3 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.3-L 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用 "Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb)。

要设定 precise-5.7.3-L 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.3 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15460
自从在 2014年10月31日发怖了 precise 5.7.3 之后,Puppus Dogfellow 再于 2014年11月11日发怖了 precise 5.7.4。

主要转变:
加入了
debbi.pet
spacefm 0.9.4
二个放在root的省时小程序

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 p574.iso (161 mb): https://drive.google.com/file/d/0ByUDhE3nQF8uUndiU2ZJOEFnODQ/view?usp=sharing

我新造了以下的中文包给 precise 574:
繁体中文: precise-5.7.4-zhhk-8.0.2.pet (2.7 mb)
简体中文: precise-5.7.4-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-5.7.4 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.4 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用 "Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb,与 precise-5.7.3 共用同一个俢补包)。

要设定 precise-5.7.4 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.4 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15462
跟进我最近发怖有关 5.7.4 的中文包,Puppus Dogfellow 亦于2014年11月13日发怖了 5.7.4-L。

比较起 p574 版本,p574-L 加入了:
LibreOffice-4.3.3.2
dropbox-2.10.28
goldendict-1.0.2
hydrogen-0.9.5.1
jre-1.8u25

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 precise-5.7.4-L iso (466 mb):
https://drive.google.com/file/d/0ByUDhE3nQF8uYVZVLUV0V1ZHTEk/view?usp=sharing

我新造了以下的中文包给 precise-5.7.4-L:
繁体中文: precise-5.7.4L-zhhk-8.0.2.pet (4.3 mb)
简体中文: precise-5.7.4L-zhcn-8.0.2.pet (4.4 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-5.7.4L 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.4-L 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用 "Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb,与 precise-5.7.3 共用同一个修补包)。

要设定 precise-5.7.4-L 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.4L 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15463
自从ETP 于 2014年5月9日发怖了蓝色芭比第4版之后,再于2014年9月30日发怖了一个更新的蓝色芭比第5版。

蓝色芭比是基于 Quirky Tahr 第 6.0.5 k3-12-6 版本。除了芭比的桌面外,它提供了一个类似视窗 8.1(Windows 8.1)的桌面(基于 Chromium 浏览器及其附件)。它的安装要求和 quirky-tahr 一样,须要一个起码 8G 大的 USB2 或 USB3 手指。

蓝色芭比第5版的主要改动:

Skype 4.3.0.37
启动到正常的芭比桌面 (而非像视窗 8 的 Metro 桌面)
有最新的 Flash, Thunderbird 和 Chrome 附件
新墙纸和图标
新的 Google Cast 附件 – 对 YouTube有用 (须要 Google Chromecast)
Xpad sticky notes 4.0
自动加入所有修补包及额外软件包 (除了 BlueScreenSaver.pet)
在 Metro 介面加入 WebRTC 图标

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=92371&start=270

下载 Blue Pup V5 (317 mb): https://drive.google.com/folderview?id=0B_iVVJCd9q09YS1jU1BwYnRQcGM&usp=sharing

我造了一批蓝色芭比第 5 版的中文包。

要使用这些中文包:

1. 令蓝色芭比第 5 版有中文字形和中文输入法平台:
a. 先安装 zh-gtk 补丁包: blue_pup-4-zh-gtk.patch.pet (3.8 mb,与第 4 版共用同一修补包),及
b. 再安装 fictx 或 SCIM 万用半中文包。最新版本的万用半中文包是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

这些 zh-gtk 补丁包及万用半中文包都储存在公开分享的半中文包目录中

2. 令蓝色芭比第 5 版有中文字形和中文输入法平台,再加上中文桌面及菜单:
c. 先安装上述的 1a 和 1b 及
d. 再安装以下的繁体或简体中文包:
繁体中文包: blue_pup-5-zhhk-8.0.2.pet (2.5 mb 储存在繁体中文包目录中)
简体中文包: blue_pup-5-zhcn-8.0.2.pet (2.9 mb 储存在简体中文包目录中)

上述的补丁包,万用半中文包及中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15464
自从ETP 于 2014年9月30日发怖了蓝色芭比第5版之后,再于2014年10月11日发怖了一个更新的蓝色芭比第6版。

蓝色芭比是基于 Quirky Tahr 第 6.0.5 k3-12-6 版本。除了芭比的桌面外,它提供了一个类似视窗 8.1(Windows 8.1)的桌面(基于 Chromium 浏览器及其附件)。它的安装要求和 quirky-tahr 一样,须要一个起码 8G 大的 USB2 或 USB3 手指。

蓝色芭比第6版的主要改动:

iso 缩小到 293 MB.

最新的 Flash, Thunderbird 和 Chrome 附件

新的墙纸和 Conky 系统资料显示

在 JWM 桌面,加入新的开关制,将 Conky 系统资料显示及隐藏

加大的 README 笔记

剩下一个可选的包 - BlueScreenSaver.pet 其他可选的包己全部加入系统中

在新桌面上,加入一个月亮,除了配合新墙纸之外,它还是一个打开 Metro 桌面的开关制

libnss3 更新到 3.17.1

在 JWM 桌面上,共有 3 个开关制:
显示 Conky 系统资料(默认显示)
显示 “Hot Screen Sides”(默认隐藏)
显示 Metro 介面(默认隐藏)

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?p=803020#803020

下载 Blue Pup V6 (293 mb): https://drive.google.com/folderview?id=0B_iVVJCd9q09VGZsZE5keU1vR0E&usp=sharing

我造了一批蓝色芭比第 6 版的中文包。

要使用这些中文包:

1. 令蓝色芭比第 6 版有中文字形和中文输入法平台:
a. 先安装 zh-gtk 补丁包: blue_pup-4-zh-gtk.patch.pet (3.8 mb,与第 4 版共用同一修补包),及
b. 再安装 fictx 或 SCIM 万用半中文包。最新版本的万用半中文包是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

这些 zh-gtk 补丁包及万用半中文包都储存在公开分享的半中文包目录中

2. 令蓝色芭比第 6 版有中文字形和中文输入法平台,再加上中文桌面及菜单:
c. 先安装上述的 1a 和 1b 及
d. 再安装以下的繁体或简体中文包:
繁体中文包: blue_pup-6-zhhk-8.0.2.pet (2.5 mb 储存在繁体中文包目录中)
简体中文包: blue_pup-6-zhcn-8.0.2.pet (2.9 mb 储存在简体中文包目录中)

上述的补丁包,万用半中文包及中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15470
自从在 2014年11月11日发怖了 precise 5.7.4 之后,Puppus Dogfellow 再于 2014年11月24日发怖了 precise 5.7.5。

主要转变:
加入了
goldendict-1.0.2-precise.pet
goldendict-wordnet_3.0-26.1_all.deb
gtk_youtube_viewer-3.0.2_precise.pet
guvcview-1.5.3.pet
jre-1.8u25-i586.pet
mydbox-1.0_noarch.pet
palemoon-25.0.2-i686.pet
pmusic-4.4.6.pet
qt-4.8.5-i686-stripped_5.6.1.pet
seq24_0.9.2.pet
vlc-2.1.4-wheezy.pet
wine-1.7.30-i486_v2.1.pet
wine_DEV-1.7.30-i486_v2.pet
wine_DOC-1.7.30-i486.pet
wine_extras-v2.pet
wine_menu-1.pet
winenv-1.0.pet

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 p575.iso (289 mb): https://drive.google.com/folderview?id=0ByUDhE3nQF8uczRTSmczYnhoLUE&usp=sharing

我新造了以下的中文包给 precise 575:
繁体中文: precise-5.7.5-zhhk-8.0.2.pet (2.7 mb)
简体中文: precise-5.7.5-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。
precise-5.7.5 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.5 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用 "Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb,与 precise-5.7.3 共用同一个俢补包)。

要设定 precise-5.7.5 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.5 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15473
跟进我最近发怖有关 precise 5.7.5 的中文包,Puppus Dogfellow 亦于2014年11月24日发怖了precise 5.7.5-77。

比较起 precise 575 版本,precise 575-77 加入了:

Ardour33.5.357i686Precise_5.7.1nodep.pet
gimppainter2.8.pet
hydrogen0.9.5.1si686precise.pet
LibreOffice4.3.4_enUS_xz.pet
LP2_sooperlooper_1.6.14dfsg1.pet
LP2_XorgHigh.pet
rakarrack0.6.1i686.pet
rakarrack_DOC0.6.1i686.pet
rassampaint1.0.pet
rosegarden13.10i686.pet

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=96251

下载 precise-5.7.5-77 iso (495 mb):
https://drive.google.com/folderview?id=0ByUDhE3nQF8uczRTSmczYnhoLUE&usp=sharing

我新造了以下的中文包给 precise-5.7.5-77:
繁体中文: precise-5.7.5L-zhhk-8.0.2.pet (4.3 mb)
简体中文: precise-5.7.5L-zhcn-8.0.2.pet (4.4 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-5.7.5-77 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

已知问题:
英文版本的 precise 5.7.5-77 将 "Ctrl+space" 订为启动窗口转换程序的快速键。为了沿用
"Ctrl+space" 作为启动中文输入法(包括fcitx 和 SCIM)的快速键,我已将启动窗口转换程序的快速键改为 "Ctrl+Alt+s" 。整个转换程序已被放入一个芭比修补包内: precise-5.7.3-en-zh-patch.pet (1 kb,与 precise-5.7.3 共用同一个修补包)。

要设定 precise-5.7.5-77 支持中文:
a. 要能显示中文及有中文输入法,而保持桌面及菜单为英文
1. 安装一个万用半中文包 (fcitx 或 SCIM)
2. 安装修补包 precise-5.7.3-en-zh-patch.pet

b. 要能显示中文,有中文输入法,桌面及菜单也用中文显示:
3. 运行上述 1 及 2
4. 安装任何一个 precise-5.7.5-77 中文包(繁体中文或简体中文)

所有上述中文包(在繁体中文包或简体中文包目录中),修补包及万用半中文包(半中文包目录中),都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15510
precise-5.7.3-en-zh-patch.pet
这个包的下载地址在哪里?

可否为将最新的libreoffice制成pet文件,上传一份到百度网盘里,中文版。
#15511
precise-5.7.3-en-zh-patch.pet
这个包的下载地址在哪里?

可否为将最新的libreoffice制成pet文件,上传一份到百度网盘里,中文版。
#15512
precise-5.7.3-en-zh-patch.pet
这个包在哪里有下载?

制作一个libreoffice最新版本的pet包吧,最好是zhcn的,至少用于tahr6.0 noPAE or quirky unicorn 6.2上。
#15475
@icake
说实话,我太佩服你了,我都快忘记这个网站的密码了……
没想到到今天你还坚持着为puppylinux发布中文包,你让我有了回归这个系统的冲动。

1、如今最新的puppylinux系统版本号是什么名字?
2、基于ubuntu哪个内核版本开发?
3、使用E17桌面管理器的此类小系统有哪个比较稳定且新?
4、macpup怎么样?
5、app2apk.c@gmail.com 这是我的邮箱,希望我们保持联系。
#15478
多谢您的问题。

1.芭比是个社区系统,由社区拥有。好处是只要有时间,人人可修改。但也引出一个特色,就是无
人统领它的开发,包括方向,数量,效率和重复性。最新的官方版本,应该是原作者 Barry Kauler
于2014年10月24日发怖的 quirky unicorn 6.2。详情可看 http://bkhome.org/news/?viewDetailed=00093 。至于最新的衍生版本,请看 http://www.murga-linux.com/puppy/index.php?f=35&sid=9206d906376f941c71def4bbeb5e81b8

2.quirky unicorn 6.2 是基于 Ubuntu Utopic Unicorn (version 14.10) DEB 包。

3.用E17桌面的芭比,我只知道有 macpup。最新版本是 mac 529。您也可以自已安装e17的包:
http://www.phillcampbell.co.uk/files/puppy-linux/pets/enlightenment-e17/enlightenment-e17-39838svn.pet 。更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=40703。

4.Macpup 525, 528, ,529 我也测试过,亦尝试过为他们做中文包,不过全都碰到不同的问题。
525 比较旧,所以很多应用程式未有支持非英语。要汉化会很费时。而且 525 已很旧,做得到也不
会有太多人用。
528 好一些,但中文化之后,很不稳定,尤其是萤幕下方的图标,很多都是一击或二击后即当机,所以我未能多做功夫。
529 更难,因为它连非英语地区“locale" 也不支援,想试也不易,以我现时的技术,是无从入手。
二年前,我的结论是要留心它的下一个版本,希望会更好,及对中文化有更好的支援。我仍在等。
#15497
quirky unicorn 6.2 是PAE版本还是非PAE版本?
#15508
macpup目前出现550版本了,这是最新的,但是距离今天也比较久远。
#15509
macpup目前出现550版本了,这是最新的,但是距离今天也比较久远。
#15476
@icake
我这里有一个实际问题,我的笔电硬件水平太低了,才512M内存,并且CPU不支持PAE,所以若我想用上最新版本的系统的话,内核的PAE问题是一个关键问题,你可否帮忙重新编译一个不支持PAE功能的precise-5.7.5-77 ?

或者和系统的作者联系一下,是否可以单独发布一个不支持PAE功能的版本,以便让更多的电脑用上最新的系统。
#15479
以我的理解,如果想在比较旧的电脑上运行较新的芭比,而又要用非pae版本,是可以自已做到的。
例如您想要的非pae版本 precise 5.7.5-77,只要先安装非pae版本的 precise 5.7.1,再依照这网上列出如何由 precise 5.7.1 转变到 precise 5.7.5-77 版本的纪录,将须要的芭比包续一安装,就可以了。 http://www.murga-linux.com/puppy/viewtopic.php?p=810376#810376
#15485
谢谢你的回复。
还是希望系统的原作者能帮忙发布这样一个分支,受英文和专业术语的限制,无法与作者直接交流,如若有心情,烦请您与之交流,发布这样一个非PAE版本,或者是发布一个内核补丁包来实现对低硬件水准设备的支持。

再次感谢。
#15496
安装软件倒是比较容易的事,不过相对比较一下的话,还是由作者或者是某些技术团队,再或者是您本人来制作一个非PAE的“原装”版本,更为稳妥些。毕竟有些软件是受内核功能限制的,并不是一味的安装就可以达到效果的。
#15480
X-slacko-2.2 及 2.3 由 rg66 于 2014年10月5日及11月30日发怖。

主要转变:

2.3
-----
加入
zdrv
可储存到文件夹
储存频率: -0=永不, 0=关机时自动 +0=关机时确定
xfce4-battery-plugin-1.0.5

更新
bash-4.3.30
firefox-33.1.1
openssl-1.0.1j
pac-tools-2.1
wget-1.16

移除
pupsaveconfig-2.2.5

2.2
------------
加入
NLS for bash

更新
pfind paths
kview .desktop
pfind .desktop
bash-4.3.29
clock-style-2.0
curl 7.36.0
dir2sfs for xz 特大压缩
ffconvert-1.4.2
firefox-32.0.3
flashplayer-11.2.202.406
geany-1.24.1
grub4dos-0.4.4.v1.9.2
mtpaint-3.44.86
openssl-1.0.1i
pac-tools-2.0
pburn-4.3.10
pfilesearch-1.35
pfind-5.13
resize_savefile 显示大小
sfs load-2.3
sfs_manager-patch-2
sylpheed-3.4.2
yad-0.27.0

更多资料: http://www.murga-linux.com/puppy/viewtopic.php?t=88846&start=210

下载 X-slacko-2.2.iso (206 mb) 及 X-slacko-2.3.iso ( 206 mb):
http://smokey01.com/rg66/X-slacko/iso/

我新造了以下的中文包给 X-slacko-2.2 和 2.3:
繁体中文:
xslacko-2.2-zhhk-8.0.2.pet (1.9 mb)
xslacko-2.3-zhhk-8.0.2.pet (1.9 mb)
简体中文:
xslacko-2.2-zhcn-8.0.2.pet (1.9 mb)
xslacko-2.3-zhcn-8.0.2.pet (1.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15490
原文发怖于2014年12月15日,最后修改于2015年4月9日
*********************
Tahrpup 6.0 CE 已由 666philb 于2014年10月26日发怖

主要特色:
基于 Ubuntu 14.04 Trusty Tahr 软件包,由 woof-CE 系统制造
可共用 Ubuntu 14.04 软件包及所有 Ubuntu 库内的软件包
有 PAE 及非 PAE 版本
已设内核转换
可储存到目录
Quickpet 快速安装软件包
VLC 播放影音
更新了 JWM

更多资料:
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup%20-6.0-CE/release-Tahrpup-6.0-CE.htm

下载 tahr-6.0-CE_PAE.iso 和 tahr-6.0-CE_noPAE.iso (每个大小 199 mb):
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup%20-6.0-CE/

我已新造了以下的中文包给 tahr-6.0:
繁体中文: tahr-6.0-zhhk-8.0.2.pet (2.5 mb)
简体中文: tahr-6.0-zhcn-8.0.2.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安
装万用半中文包,然后才安装中文包。 须要安装的万用半中文包最低版本是:

fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或

SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15491
josejp2424 于 2014年8月16日 发怖了一个新的芭比衍生系统 Shiba Inu Mate。最新的版本是于 2014年11月25日发怖的Shibainu mate 25112014 版.

主要特色:

基于 slacko
使用 mate 桌面
gslapt 软件包管理
可从终端机中安装软件包
pale moon 浏览器
dropbox
flash player
pmusic 4.4.6
pburn 4.3.11

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=95319

下载 shibainu-mate-25112014.iso (329 mb):
https://archive.org/download/Puppy_Linux_Shiva_Inu/shibainu-mate-25112014.iso

我已新造了以下的中文包给 shibainu-mate-25112014:
繁体中文: shibainu_mate-20141125-zhhk-8.0.2.pet (2.7 mb)
简体中文: shibainu_mate-20141125-zhcn-8.0.2.pet (2.7 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。shibainu-mate-25112014 须要安装的万用半中文包最低版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.2.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.1.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15492
carolina 1.3 已于 2014年12月10日由 carolina 发怖

主要转变:

加入了
mtr-0.85
xfce4-whiskermenu-plugin-1.4.0
grooveoff-0.2.0
qjson-0.8.1
Steampunk-Carolina-1.0
MasterPDFEditor-2.1.90
Brown-By-Geoff-Theme-1.0
skype-4.3.0.37-apulse
galculator-2.0

更新了
clock-style
wallpaper
pac-tools
pmount
yad-0.27
LibRaw-0.14.8
HotShots-2.2.0
smplayer-14.9.0
smtube-14.8.0
wget-1.16
firefox-34.0.5
thunderbird-31.3.0
LibreOffice-4.3.4
hardinfo-0.5.2pre
xmeumaker-3.2.1
mtpaint-3.44.89
Simple-File-Sharing-2.0-lina
nomacs-2.2.0
openssl-1.0.1j
inxi-2.2.16
bash-4.3.30
startmount3-1.0
sqlite-3.8.7.2
geany-1.24.1
geany-plugins-1.24.1
xfce4-weather-plugin-0.8.4
sfs_load-2.3-lina
applications defaults.list
redirect rox calls to thunar

移走了
favorites from menu
pidgin
gnac
speedcrunch
sleep-timer
system restore

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=81312

下载 lina-1.3.iso (466 mb):
http://smokey01.com/carolina/isos/

我已新造了以下的中文包给 lina-1.3:
繁体中文: lina-1.3-zhhk-8.0.2.pet (2.8 mb)
简体中文: lina-1.3-zhcn-8.0.2.pet (3.5 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。最新的万用半中文包版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15493
Banksy 3 已由 greengeek 于2014年12月12日发怖主要特色:

1) "快速设定" 选项:
- 语言 / 地区
- 键盘
- 时区
- 地区网名

2) Wifi 设定 - 用 sns ("简易网络设定").

3) 浏览器:书签,家页,保安设定.

4) 桌面背景图像 / 墙纸. (可选多个现有图片及加入个人图片)

5) 可设定用单击或双击.

6) 设定触动滑鼠 (flsynclient) .

7) 设定 Leafpad (wordwrap)

8) 将所有 "用者选项" 储存在 /opt/b3user 目录内。 包括芭比包、文件、图像、影音等等

还有:

- 单击烧录新的 banksy3generic.iso (通用)光碟
- 单击烧录新的 banksy3personalised.iso (个人化)光碟
- 如不想用光碟,可制造通用或个人化 iso 放在硬盘上
- 萤幕亮度在 /opt/b3payload. (亦可用任务表板上的上/下 控制),以配合不同电脑的须要
- 更新了 Mochi Moppels '终端机上的复印',可从终端机上以快键 Shift+Ctrl+c 复印
- 新加入 Mochi Moppels 'PPM 下载' 模色,可供储存软件包
- SFR 的 "萤幕抓取" 工具,亦可将桌面上的活动,以 gif 动画方式纪录
- rcrsn51s "peasyglue"
- pupmd5
- 加入 "xbatalarm" ,当电池量太低时发出警示声
- 更新了 "vattery" 改善了系统表板上的电池图标功能
- "dir2iso"
- 更新了 pMusic
- 隐藏了 Pmount 以免意外地 挂载/解除挂载
- 取消了分区图标以免意外地取得/改动硬盘上的资料 (资深用家仍可做到)
- 挂载 NTFS 分区时,默认为 '只读' 模式,减低视窗分区的风险
- 设有多个关机模式 (桌面上的"交通灯") 包括 "立即关机" 以便用者在最短时间内关机
- 在/opt/b3payload 内已有 "PeasyWifi 3.3" 芭比包,可令有 'sns' 问题的电脑有更多选项。(未有自动安装,请先查看讨论区资料,才再安装)
- 取消了"Ipinfo" 下默认的查问外置 IP
- xdotool

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?p=813838&sid=f09e51d418b4df9ab83c7e3cac10b5b2

下载 banksy3generic_01.iso (210 mb)
http://www.mediafire.com/download/t2zh1iy483o1sy8/banksy3generic_01.iso

我已新造了以下的中文包给 banksy3generic_01:
繁体中文: banksy-301-zhhk-8.0.2.pet (1.7 mb)
简体中文: banksy-301-zhcn-8.0.2.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。 万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15494
precise 5.7.1 retrocsip v8 已由 csipesz 于2014年9月28日发怖

主要特色:
libreoffice 3.3
take a shot
xvkbd
openbox/lxpanel
puppybasic
dotpuphandler
pwidgets
lingot
pStartupShotdownSound
libSDL_full
openjdk_icedtea_6b24_precise
dosbox
guvcview
gpicview
vlc mediaplayer
audacious+winamp skins
bleachbit
wine
avidemux
zynaddsubfx
xvidcap
puzzles-r8853-i386 minigame-pack
EXchess
audacity
skype
gimp
+icons
+mouse-cursors
+wallpapers
+openbox, gtk themes
+2 portable game: xjigsaw, digger

+在 wine's 内有:
Total commander
Photofiltre
Sumatra Pdf - 除 pdf 外; 还可读 djvu, mobi, epub 等
Winrar
demohelper
win32chaos;
+ 4 应用程序/游戏 (在dosbox's FM 目录内)
在 iso 内还有
bluetooth.sfs
在 "Others" 目录内有:
9 个小游戏
Hydrogen 鼓声工具
Matchbox 虚碍键盘(只适用于 openbox/lxpanel)
3 个 3.2.48 核心的 nvida 驱动器
安装 CompizFusion/xfce4 套装
startmount
CompizFusion/xfce4 的主题选项
xdtv
万用 USB 安装工具

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=93679

下载 precise-571RetroCsipeszPupV8EngHun2014Sept.iso ( 699 mb)
http://www.solidfiles.com/folder/7d6e37a10f/

我新造了以下的中文包去处理上述 precise-571RetroCsipeszPupV8EngHun2014Sept :
繁体中文 precise-5.7.1retcsipv8-zhhk-8.0.3.pet (4.6 mb)
简体中文 precise-5.7.1retcsipv8-zhcn-8.0.3.pet (5.0 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。precise-571RetroCsipeszPupV8EngHun2014Sept 须要安装的万用半中文包最低版本是8.0.3而半中文包的最新版本是8.0.4:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15495
@icake
1、花些时间浏览了一下大家的回复,包括你的不断更新,再次感谢你的工作,让我等puppy用户很是受用。
2、目前precise 5.7.5-77是否是你认为功能最为全面和稳定性最好的puppy? 如果不是,请推荐一款如何?
3、关于低硬件水准的笔电,CPU大都不支持PAE,所以对非PAE版本的ISO的需求是很高的。反过来看,如果一台电脑的硬件水准较高的话,我想不会有人去选择频繁的使用puppy这个衍生linux系统的,毕竟有更好体验的其他系统存在,如ubuntu。所以这里,一方面我还是恳请你可否与各个系统的作者交流一下,因为你的英文水平很高,交流起来比较方便。他们是否可以发布一个非PAE版本的ISO包供下载,这样用户群体会更多。另一方面,即使是系统的作者不同意或者是不愿意发布这样一个版本,那么是否可以提供由PAE内核变更为非PAE内核的操作方法呢?再一方面,如若上面两条都不成功的话,您是否可以提供这种 “转换”的方法或者是技术成果呢?
4、期待回复。
#15505
如果想在不支缓PAE的电脑上安装芭比,可以试:

1. tahr-6.0-CE_noPAE.iso (发怖于 2014年10月24日)

更多资料: http://murga-linux.com/puppy/viewtopic.php?t=96178
下载 tahr-6.0-CE_noPAE.iso (199 mb):
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup%20-6.0-CE/

http://ia802303.us.archive.org/24/items/Puppy_Linux_Tahrpup/

2. LxPupTahr-14.12.1 (发怖于 2014年12月21日)

更多资料:
http://murga-linux.com/puppy/viewtopic.php?p=816214#816214

下载 isoes:
http://lx-pup.weebly.com/current-download.html
#15506
1、tahr-6.0-CE_noPAE 这个版本适用的中文包最低版本是什么样的?
2、目前puppy的发行版本太多了,以官方的为例,是不是这样分类的
puppy: 主要开发tahr系列,内核是以ubuntu 14.10为基础的。
quicky:主要有两个,一个是tahr系列,发布于2014年年初,后来几乎停止了;一个是unicorn系列,目前一直在更新着。而这两个系列默认都是对低水准硬件支持的,即noPAE版。
是这样么?

3、对于官方目前最新的tahr or unicorn两个系列都是完全兼容ubuntu 14.10的软件包吧? 那么是deb包可以直接安装么?
#15525
1. 适用于 tahr-6.0-CE_noPAE 的中文包有:
简体中文:tahr-6.0-zhcn-8.0.4.pet
繁体中文:tahr-6.0-zhhk-8.0.4.pet

2.芭比的原作者Barry Kauler 于2013年9月23日宣布半退休后,大多芭比官方版本己由其他人接手更新,所以官方与非官
方版本的分界线,己经变得不太清楚了。
由于芭比的基础是以轻型,简单为主,所以大部分都应该能在比较旧的电脑上运行。

3.是的。
#15507
感谢回复:
1、从您的回复上看,似乎您最满意的puppy系统就是tahr6.0了,呵,我也尝试一下这个系统。

2、puppy-tahr-6.0-CE_noPAE版本,可否使用tahr-6.0-zhcn-8.0.4.pet and fcitx-8.0.4.pet来实现中文化?

3、对于quicky unicorn 6.2这个版本,在你的中文系列包里似乎没有发现汉化包呢?是没有制作,还是不打算制作了呢?抑或是与puppy-tahr汉化方法一样?

4、关于puppy和quicky:
a、puppy系列是几乎各硬件水平的电脑都支持,而quicky系列是对低水平硬件电脑设计的,其发布得ISO都默认是noPAE类型;
b、tahr 最新的是6.0.5版本,发布于年初,如今看上去是停止了;
c、unicorn版本一直在跟进,似乎应该是这个quicky系列中最值得更新的,也是最新功能的版本;
d、puppy中则主打tahr系列,分为PAE版本和非PAE版本。

我这样分析对么?

5、
a、LxPupTahr-14.12.1 这个衍生版本似乎较受您的关注,意味着是比较好的类官方定制版本了,那么骊这个最新的14.12.1版本,您是否会制作中文包呢?
b、对于您以往制件的该分支的中文包里均未提到noPAE与PAE的汉化区别,是否是在说它们的汉化方法都一样,不需要特别注意?

6、待更新…… 希望可以邮件交流,因为这个BBS在大陆的访问速度太慢了。email:app2apk.c@gmail.com
#15526
2.可以
3.quicky unicorn 6.2的中文包,己在我的工作表上,做好后定当发怖。
4.到2014年底,芭比英文版本,有60多个,其中己被我做过中文包的,也有59个。
5.a.LxPupTahr-14.12.1是一个较新的芭比英文版本。它的中文包,己在我的工作表上,做好后定当发怖。
b.所有中文包,都应该能在 noPAE 和 PAE 芭比英文版本上运行。
#15498
rockedge 于2014年12月12日发怖了 Tahr60 zone 128。它是重新灌录的 Tahr-6.0 CE,并加入了 XAMPP 5.6.3-0,ZoneMinder 1.28,Polkit Libraries 和 FFMPEG v2.5。

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=96847

下载 tahr60-zone128_pae.ISO (592 mb):
https://drive.google.com/file/d/0By2RUsFzFaMkdkpNVWpqX3lHQkU/view?usp=sharing

我已新造了以下的中文包给 tahr-6.0 zone 128:
繁体中文: tahr-6.0z128-zhhk-8.0.4.pet (2.5 mb)
简体中文: tahr-6.0z128-zhcn-8.0.4.pet (2.9 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。tahr-6.0 zone 128 须要安装的最低版本,亦是现时的最新版本万用半中文包是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15499
我刚发现有三个中文包的版本号码,与其所须要安装的最低版本万用半中文包的版本并不相同。所以我新造了以下6个中文包:

繁体中文:
tahr-6.0-zhhk-8.0.4.pet (2.9 mb)
tahr-5.8.4-zhhk-8.0.4.pet (2.9 mb)
tahr-5.8.3rc2-zhhk-8.0.4.pet (2.9 mb)

简体中文:
tahr-6.0-zhhk-8.0.4.pet (2.5 mb)
tahr-5.8.4-zhhk-8.0.4.pet (2.5 mb)
tahr-5.8.3rc2-zhhk-8.0.4.pet (2.5 mb)

所有上述中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15504
carolina 1.3 vanguard 版本已由 battleshooter 2014年12月13日发怖

主要特色

3.18 kernel
配合新硬件的新驱动器
2.20 Glibc
4.9.4 GCC

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=96863

下载 vlina-1.3.iso (488 mb)
http://puppylinuxstuff.meownplanet.net/battleshooter/Carolina/Vanguard/vlina-1.3.iso

我已新造了以下的中文包给 vlina-1.3:
繁体中文: vlina-1.3-zhhk-8.0.2.pet (2.8 mb)
简体中文: vlina-1.3-zhcn-8.0.2.pet (3.5 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。万用半中文包的最新版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15513
ThoriumBlvd 已于2014年9月2日发怖了 slack57_ff27

主要特色:
firefox27.0.1
更新 OpenSSL 1.0.1f 到 1.0.1j
Bash 更新到 4.3.30-1
移走了 AbiWord 和 Gnumeric

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=95554

下载 slack57_ff27.iso (168 mb)
https://archive.org/details/slack57-ff27

我新造了以下的中文包给 slack57_ff27:
繁体中文: slacko-5.7ff27-zhhk-8.0.2.pet (1.7 mb)
简体中文: slacko-5.7ff27-zhcn-8.0.2.pet (2.1 mb)

请注意,中文包由第8.0.0版本开始,不再含中文输入法平台或中文字形文件。建议使用方法,先安装万用半中文包,然后才安装中文包。最新的万用半中文包版本是:
fcitx 输入法平台:fcitx-420-en-zh-8.0.4.pet (12 mb)或
SCIM 输入法平台:SCIM-147-en-zh-8.0.4.pet (20 mb)
(或是它们的更新版本。)

所有上述中文包及万用半中文包,都可以在公开分享目录上下载,下载地址,请看本栏第一个帖。
#15515
谢谢。很喜欢 carolina ,会试一下新版本。
#15519
1、这个版本有什么具体的特点么?
2、这个版本是基于ubuntu 14.10开发得?或者是在unicorn or tahr 基础上开发得?
3、能安装ubuntu 14.10的deb包或者是二进制包么?
4、如果上面的2 and 3问题不对,那么它是安装pet包?
5、它的软件仓库是什么 ?
6、你在使用时有没有使用过git 上的源码在这个系统上运行?
#15552
俺是初级用家,回答不了。有请其它高手回应。
#15516
谢谢。很喜欢 carolina ,会试一下新版本。
#15520
这个系统可以安装在不支持PAE功能的CPU上么?
#15518
1、从您的回复上看,似乎您最满意的puppy系统就是tahr6.0了,呵,我也尝试一下这个系统。

2、puppy-tahr-6.0-CE_noPAE版本,可否使用tahr-6.0-zhcn-8.0.4.pet and fcitx-8.0.4.pet来实现中文化?

3、对于quicky unicorn 6.2这个版本,在你的中文系列包里似乎没有发现汉化包呢?是没有制作,还是不打算制作了呢?抑或是与puppy-tahr汉化方法一样?

4、关于puppy和quicky:
a、puppy系列是几乎各硬件水平的电脑都支持,而quicky系列是对低水平硬件电脑设计的,其发布得ISO都默认是noPAE类型;
b、tahr 最新的是6.0.5版本,发布于年初,如今看上去是停止了;
c、unicorn版本一直在跟进,似乎应该是这个quicky系列中最值得更新的,也是最新功能的版本;
d、puppy中则主打tahr系列,分为PAE版本和非PAE版本。

我这样分析对么?

5、
a、LxPupTahr-14.12.1 这个衍生版本似乎较受您的关注,意味着是比较好的类官方定制版本了,那么骊这个最新的14.12.1版本,您是否会制作中文包呢?
b、对于您以往制件的该分支的中文包里均未提到noPAE与PAE的汉化区别,是否是在说它们的汉化方法都一样,不需要特别注意?

6、待更新…… 希望可以邮件交流,因为这个BBS在大陆的访问速度太慢了。email:app2apk.c@gmail.com
#15529
请看#15526
#15521
@icake

#15473 楼中提到的:
precise-5.7.3-en-zh-patch.pet
这个包的下载地址在哪里?

可否为将最新的libreoffice制成pet文件,上传一份到百度网盘里,简体中文版。 如果这个制作过程可以详细分享一下,则最好了,这样以后就不用麻烦你了。
#15527
1.precise-5.7.3-en-zh-patch.pet 的下载地址:

Universal Half-Chinese Pets 万用半中文包:
http://sdrv.ms/YWXOGn
http://pan.baidu.com/s/1pJjrVGR

2.下载 libreoffice 包的地址:
http://www.murga-linux.com/puppy/viewtopic.php?t=85915
#15528
重复,删了。
#15553
666philb 于 2014年12月5日发怖了 64 bit tahrpup64 6.0.2 的 pre-alpha 测试版本

Tahrpup 是基于 ubuntu 14.04 LTS trusty 的 tahr 软件包,是一个比较贴近最新版本的芭比系统。由于是测试版,很多地方还须要修改和更新。

更多资料:
http://www.murga-linux.com/puppy/viewtopic.php?t=96748

下载 tahr64-6.0.2.iso (216 mb):
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/testing/

我已新造了二个半中文包和二个中文包给 tahr64-6.0.2:

A. 半中文包:

a. tahr64_6.0.2-fcitx64_4.2.8.5-4-en-zh-2.0.0.pet (33 mb)
这个半中文包提供 fcitx64 输入法平台,以显示及输入中文字。用的是 64 bit 第 4.2.8.5-4 版本,共有 15 中文输入法:

简体中文:
a1. Pinyin - 拼音
a2. Pinyin (LibPinyin) - 拼音 (LibPinyin)
a3. Shuangpin - 双拼
a4. Shuangpin (LibPinyin) - 双拼 (LibPinyin)
a5. Google Pinyin - Google 拼音
a6. Wubi - 五笔字型
a7. WubiPinyin - 五笔拼音
a8. Bingchan - 冰蟾全息
a9. Dianbaoma - 电报码
a10. Erbi - 二笔
a11. Wanfeng - 晚风
a12. Ziranma - 自然码

繁体中文:
a13. Stroke5 - 笔顺五码
a14. Bopomofo (LibPinyin) - 注音 (LibPinyin)
a15. Chewing - 新酷音

b. tahr64_6.0.2-SCIM64_1.4.14-6-en-zh-2.0.0.pet (13 mb)
这个半中文包提供 SCIM64 输用法平台,以显示及输入中文字。用的是 64 bit 第 1.4.14-6 版本,共有 22 中文输入法:

简体中文:
b1. Erbi-QS - 二笔、青松
b2. Smart Pinyin - 智能拼音
b3. Wubi - 五笔字型
b4. Ziranma - 自然码
b5. Erbi - 二笔

繁体中文:
b6. Wu - 吴语注音法
b7. array30 - 行列30
b8. CNS 11643 - 交换码
b9. Cangjie - 仓颉
b10. Cangjie 3 - 仓颉第三代
b11. Cangjie 5 - 仓颉第五代
b12. Canton HK - 港式广东话
b13. Cantonese Pinyin - 广东拼音
b14. Dayi 3 - 大易
b15. Easy Big - 轻松大词库
b16. Jyutping - 粤语拼音
b17. Qick - 速成
b18. Simplex - 简易
b19. Stroke 5 - 笔顺五码
b20. Zhu Yin - 注音
b21. Zhu Yin Big - 注音大字集
b22. Chewing - 新酷音

使用方法:
1. 先安装及运行英文版本的 tahr64 6.0.2
2. 下载及安装半中文包:上述 “a” 項(fcitx) 或 “b” 項(SCIM)
3. 重启 X 服务器
4. 完成后,你可以在 tahr64 6.0.2 上显示及输入中文字,而桌面的菜单,副菜单和图标的标题仍然是英文

B. 中文包
c. 简体中文 tahr64_6.0.2-zhcn-2.0.0.pet (1.1 mb)
d. 繁体中文 tahr64_6.0.2-zhhk-2.0.0.pet (0.6 mb)

这些中文包会将桌面的菜单,副菜单和图标的标题中文化

使用方法:
5. 先完成上述第 1 到 3 步,安装其中一个半中文包
6. 下载及安装上述 “c” 项 (简体中文) 或 “d” 项(繁体中文) 的中文包
7. 重启 X 服务器
8. 完成后,你可以在 tahr64 6.0.2 上显示及输入中文字,而桌面的菜单,副菜单和图标的标题都会变成中文

已知问题:

i. SCIM64 未能在 urxvt 终端机中启动。暂时的解决方法是安装 lxterminal 终端机,在它上面运行 SCIM64。tahr64_6.0.2-SCIM64_1.4.14-6-en-zh-2.0.0.pet內已含 lxterminal 终端机。

上述四个半中文包及中文包,已可在公开分享目录内下载。下载地址,请看本栏第一个帖。
#15563
我新造了一个64 bit 半中文包给基于 raring 的英文芭比系统,这半中文包是基于小企鹅 fcitx-4.2.7 输入法平台。详细资料:

a. 能处理基于 raring (ubuntu 2013) 的 64 bit 英文芭比系统,包括:
april64 6.96
lxpup64 14.12.02
tahr64 6.0.2

b. 安装后,会令英文芭比系统可以显示及输入中文字(繁体及简体)

c. 基于 64 bit 小企鹅 fcitx 第4.2.7版本输入法平台,内含 16 个中文输入法:

Bingchan 冰蟾全息
Dianbaoma 电报码
Erbi 二笔
Google Pinyin Google 拼音
Pinyin 拼音
Shuangpin 双拼
Wanfeng 晚风
Wubi 五笔
Wubi pinyin 五笔拼音
Ziranma 自然码
Cangjie 仓颉
Cantonese Pinyin 广东拼音
Canton HK 港式广东话
Stroke5 笔顺五码
Chewing 新酷音
Jyutping 注音

d. 使用方法:

1. 运行 april64, lxpup64 或 tahr64 英文64 bit 芭比系统

2. 下载及安装半中文包: fcitx64_4.2.7-en-zh-raring-13.0.0.pet (21 mb)

3. 重新启动 X 窗口/服务器

4. 你的英文系统就可以显示和输入中文字。要启动小企鹅 fcitx 输入法,先打开一个有输入窗口的应用程式(例如:geany, Abiword, seamonkey),将鼠标移到输入窗口中,按下 Ctrl + Space

e. 已知问题:

5. lxpup64 系统中不能运行 Bingchan, Google Pinyin 和 Chewing 输入法,这3个输入法会被关上

6. april64 系统中不能运行 Google Pinyin 和 Chewing 输入法,这2个输入法会被关上

这新半中文包已可在公开分享的半中文包目录中下载,下载地址,请看本栏第一个帖
#15565
我新造了一个64 bit 半中文包给基于 raring 的英文芭比系统,这半中文包是基于 scim-1.4.14 输入法平台。详细资料:

a. 能处理基于 raring (ubuntu 2013) 的 64 bit 英文芭比系统,包括:
april64 6.96
lxpup64 14.12.02
tahr64 6.0.2

b. 安装后,会令英文芭比系统可以显示及输入中文字(繁体及简体)

c. 基于 64 bit scim 第1.4.14 版本输入法平台,内含 22 个中文输入法:

简体中文
1. Erbi - 二笔
2. Erbi-QS - 二笔、青松
3. Smart Pinyin - 智能拼音
4. Wubi - 五笔字型
5. Ziranma - 自然码

繁体中文
6. array30 - 行列
7. CNS 11643 - 交換碼
8. Cangjie - 倉頡
9. Cangjie 3 - 倉頡第三代
10. Cangjie 5 - 倉頡第五代
11. Canton HK - 港式廣東話
12. Cantonese Pinyin - 廣東拼音
13. Chewing - 新酷音
14. Dayi 3 - 大易
15. Easy Big - 輕鬆大詞庫
16. Jyutping - 粤語拼音
17. Qick - 速成
18. Simplex - 簡易
19. Stroke 5 - 筆順五碼
20. Wu - 吳語注音法
21. Zhu Yin - 注音
22. Zhu Yin Big - 注音大字集

d. 使用方法:

1. 运行 april64, lxpup64 或 tahr64 英文64 bit 芭比系统

2. 下载及安装半中文包: scim64_1.4.14-en-zh-raring-13.0.0.pet (17 mb)

3. 重新启动 X 窗口/服务器

4. 你的英文系统就可以显示和输入中文字。要启动 scim 输入法,先打开一个有输入窗口的应用程式(例如:geany, Abiword, seamonkey),将鼠标移到输入窗口中,按下 Ctrl + Space

e. 已知问题:

5. lxpup64 系统中不能运行 Chewing(新酷音)输入法

这新半中文包已可在公开分享的半中文包目录中下载,下载地址,请看本栏第一个帖
#15566
输入法能否添加郑码?
#15576
要安装郑码输入法,先在以下网址,下载郑码输入法的包,然后将它安装在已经安装好小企鹅输入法平台的芭比上,重新启动X服务器,再启动小企鹅输入法,郑码输入法就会出现在输入法的选表上了。
http://packages.ubuntu.com/vivid/utils/fcitx-table-zhengma
#15571
@icake
1、carolina发布了新的版本,为vlina_R2(这个版本是PAE版本,与vlina不同)。
2、LxPup也发布了新的版本,LxPupTahr14.12.2,以及一个偷跑的15版本。
#15578
多谢提点,我已将它们放在“要做”目录中。
#15572
@icake
1、vlina_R2版本虽然是PAE类型的,但是作者给出了内核的SFS文件包,那么有什么办法能够制作一个NOPAE版本的内核呢?
2、他给出的内核可以制作NOPAE类型的内核么?
3、LxPup的跟进速度蛮快的,目前最新的情况,我在楼上也说明了。我也体验了一下这个系统,还是不错的,如果再加上您的汉化包的话,这个系统的可用性很强。期待中……
4、对于vlina_R1,想说说这个,我看您已制作了其对应的中文包,想必系统肯定是成功运行了的。而我这里是用虚拟机运行的,当我把条件设置好了之后,发现在引导到network-devir-list部分的时候就卡住不动了,即关于网络驱动的部分无法初始完成? 这里是否有什么办法调试或者规避这个? 我在运行其他的版本的系统的时候没有这个现象 。
5、您制作的这些中文包时,运行的系统也是在虚拟机中不?
6、目前我的笔电是安装着precise571_nopae,但是如今我想完全安装一个新的系统,比如lxpup,可是我的电脑不支持U盘引导,而光驱又坏了,那么我还有什么办法可以完整安装一个新的系统呢?请教之,期待中,谢谢。
#15580
1. 我在二部 ram 少于4G的电脑上,都能运行vlina_R2。所以实在看不到要做nopae板本的理由。
5. 我制作所有的中文包,除了必须用usb启动的板本(例如quirky和april)外,用的都是节约(frugal)安装法。
6. 你可以试试用节约(frugal)安装法。大约方法如下:
a. 打开新的芭比系统iso文件(例如vina-R2.iso ),将以下的几个文件复印到一个fat32的目录中,例如/mnt/sda5/vlinar2
*.sfs
initrd.gz
vmlinuz
*.ppm
例如vina-R2.iso中要复印的文件,包括:
adrv_vlina_1.3.sfs
puppy_vlina_1.3.sfs
zdrv_vlina_1.3.sfs
initrd.gz
vmlinuz
logo16.ppm
b. 安装Grub启动向导,然后在/boot/grub/menu.lst中加入:
# Linux bootable partition config begins
title Puppy Linux lina vr2 frugal in sda5
rootnoverify (hd0,4)
kernel (hd0,4)/vlinar2/vmlinuz psubdir=vlinar2
initrd (hd0,4)/vlinar2/initrd.gz
# Linux bootable partition config ends
c. 重新启动电脑,就可以选择lina vr2系统了。
#15583
1、vlina_R2这个版本在你的小于4G的PC上可以运行,那说明你的CPU是支持PAE功能的。恭喜你没有PAE类问题的困扰。
2、vlina_R1这个版本与R2不同,它就可以在不支持PAE功能的CPU上运行起来,比如我的笔记本(我承认它确实旧了些)
3、我仍然渴求NOPAE版本的操作系统,并亟需制作这样的内核的具体方法,我将继续学习和深入。也恳请懂这方面知识的朋友多提点。
4、我更欣赏icake的文风,如果能得到你的帮助那最好不过了。^_^
#15579
@icake
1、芭比英文论坛是怎么了,不允许注册么?我用163的邮箱注册提示被禁止,换了新浪的也不行,是不是只能用谷歌的呢?但在大陆谷歌的邮箱根本登陆不了。
2、好好先生,可否帮忙注册一个帐号呢? 谢谢^_^
3、vlina_R1 这个版本我试验了一下,对于512M内存的PC根本运行不起来,即使是NOPAE版本,因为它加载的东西多,内存方面还是高些。
4、vlina_R1这个版本我怎么找不到安装到硬盘上的按钮呢? 这个系统只能livecd模式?
5、vlina_R2这个版本,在我这里运行不 了,给了2G内存也是运行不了,貌似是内核在加载的时候出了问题,具体请测试。我估计作者近期还会放出新版本。
#15582
试一下用hotmail的信箱注册?
#15584
1、关于vlina_R2运行不了的问题。这个我解决了,需要使用一些命令来实现,具体不述,比较容易,只要思路对即可。
2、关于英文BBS无法注册。这个我还没能解决,我换了好些个邮箱,都不行。至于你得到的hotmail,这个我尚没有测试。说实话,真心不想测试了,因为这个我都注册了N个邮箱了,烦透了。回头还都不常用。
3、这个英文BBS在注册的时候竟然连个说明都没有,实在让人费解。
4、应该找一个IRC或者是其他的什么,将这些开发者放在一个群体里,可以留言联系。IRC,邮件列表等都可以。

发表新评论

  • 你可以在文本中使用BBCode标记语言。 URL会自动被转为链接。

更多关於格式化选项的信息

CAPTCHA
请验证您是否是机器人。
Image CAPTCHA
Enter the characters shown in the image.