Skip to Content

(2011-04-02)128MB的Lucid Puppy 5.2.5发布

sasaqqdan 的头像
名称:Lucid Puppy
版本:525
大小:128MB
发布时间:2011-04-02
基于:ubuntu natty-11.04 + lastest woof
内核版本:2.6.33.2
xorg版本:7.5;xorg-server:1.7.6
gcc版本:4.4.3 ;glib版本:2.24.0
glibc版本:2.11.1;gtk+版本:2.20.0
下载地址1下载地址2下载地址3英文介绍。汉化请下载最新的半步中文体验包

版本公告:


在Lucdi Puppy Linux5.2基础上改进,代号Lucid(清晰),因为她与Ubuntu Lucid Lynx软件包二进制兼容。Lucid Puppy 5.2.5是一个全功能的小型Linux发行版。她是Puppy大家庭中的一员,快速、友好、有趣,她也可以作为一个主要的Linux桌面。主要改进:通过一个非常整洁的QuickSet对话框来更改视频分辨率,时区,语言,区域设置和键盘。允许您更改默认浏览器。还有类似瑞士军刀的Quickpet软件包管理器... ( 部分电脑启动黑屏问题的解决方法:在menu.lst中kernel启动项结尾添加参数pfix=nox,会启动到命令行模式,键入:xorgwizard即可设置视频 )

Lupu5x的软件包管理器使用方法


安装软件包前请注意,lupu5兼容庞大的ubuntu-10.04软件库(共有3万多个软件包,全部是GPL开源软件,不提供linuxqq等闭源垃圾),安装软件包推荐用“快速安装(quickpet)”或“软件包管理器(ppm)”,一般情况下会自动解决兼容性和包依赖关系问题,如图

一、lupu5兼容软件库的软件包数量:

ubuntu-lucid-universe(22655个包)
ubuntu-lucid-main(6749个包)
ubuntu-lucid-multiverse(691个包)
puppy-woof-official(168个包)
puppy-5-official(100个包)

二、找不到软件包?

点击configure package manager按钮,将ubuntu-lucid开头的选项全部打上√,点击OK,退出PPM,重启PPM。

三、快速查找安装软件包的简单方法:

在PPM(Puppy Package Manager)的find文本框内输入软件包名称的前几个字母,点击go,选取要安装的软件包,在preinstall窗口中点击Examine dependencies按钮,会自动检测并生成依赖软件包列表,点击Download-and-install secected packages就会自动下载安装软件包及相关依赖包。

历史版本


名称:Lucid Puppy 511
大小:130MB
发布时间:2010-09-06
基于:ubuntu-10.04 Lucid Lynx + woof
内核版本:2.6.33.2
xorg版本:7.5;xorg-server:1.7.6
gcc版本:4.4.3 ;glib版本:2.24.0
glibc版本:2.11.1;gtk+版本:2.20.0
下载地址1下载地址2下载地址3英文介绍。汉化请下载最新的半步中文体验包

版本公告:


名称:Lucid Puppy 510
大小:130MB
发布时间:2010-08-09
基于:ubuntu-10.04 Lucid Lynx + woof
内核版本:2.6.33.2
xorg版本:7.5;xorg-server:1.7.6
gcc版本:4.4.3 ;glib版本:2.24.0
glibc版本:2.11.1;gtk+版本:2.20.0
下载地址1下载地址2下载地址3英文介绍。汉化请下载最新的半步中文体验包

版本公告:

崭新的Puppy Linux5.1已发布,代号Lucid(清晰),因为她与Ubuntu Lucid Lynx软件包二进制兼容。Lucid Puppy 5.1是一个全功能的小型Linux发行版。她是Puppy大家庭中的一员,快速、友好、有趣,她也可以作为一个主要的Linux桌面。Quickpet和Puppy包管理器使许多最好的Linux程序易于安装、测试和配置。Lucid Puppy直接启动到图形桌面,并提供手工打造个性化桌面的工具,建议安装附加的视频驱动程序以发挥显卡性能...

名称:Lucid Puppy 501
大小:128MB
发布时间:2010-05-25
基于:ubuntu-10.04 Lucid Lynx + woof
内核版本:2.6.33.2
xorg版本:7.5;xorg-server:1.7.6
gcc版本:4.4.3 ;glib版本:2.24.0
glibc版本:2.11.1;gtk+版本:2.20.0
下载地址1下载地址2下载地址3英文介绍。汉化请下载最新的半步中文体验包

专用于Puppy5.0的seamonkey-1.1.18

puppy5的PuppyBrowser中已包含大部分seamonkey文件,专用于Puppy5的seamonkey-1.1.18大小只有2.3MB,下载地址。适用于puppy5/quirky1x/puppy43X的pidgin-2.66请到这儿下载。

使用puppy5默认浏览器PuppyBrowser下载文件的方法

文件下载连接拖动到浏览器右下角六个图标中的第四个图标,弹出pwget窗口,指定保存目录即可,如图:



版本公告:
针对lupu5.0的bug修复,最主要的改动是恢复传统的启动方式和显卡设置向导。

名称:Lucid Puppy 500(lupu 5.0)
大小:128MB
发布时间:2010-05-15
基于:ubuntu-10.04 + woof
内核版本:2.6.33.2
xorg版本:7.5; xorg-server:1.7.6
gcc版本:4.4.3
glibc版本:2.11.1
gtk+版本:2.20.0
下载地址1下载地址2下载地址3英文介绍。汉化请下载最新的半步中文体验包


无视PuppyLinux4.4!Lucid Puppy Linux(LuPu) 5.0发布!

相关评论:聪敏的小狗狗Lucid Puppy 5.0

版本公告:

代号为Lupu的Puppy Linux 5.0已经释出,因为它由Ubuntu 10.04 Lucid Lynx的二进制软件包搭建而来,所以也被称为Lucid Puppy。它是一个典型的Puppy,轻巧迅速,友好且有趣,同时搭载了很多新功能。Puppy 5.0以Quickpet为特色,配备了很多最高效和最具娱乐性的程序,并已进行了配置和测试,一键即可使用。它还对浏览器的选择进行了介绍——选择其一或全部,并可设置默认项。如果需要的话,Puppy Lupu可以直接启动至桌面,并可以轻松的对其进行个性化设置。可轻松设置语言和语言环境。Barry Kauler的Simple Network Setup是其中的另一款简单易用的配置工具。一键即可完成更新和bug修复。



#7887
越来越大了
#7889
今天刚下了quirky 1.1 很好
#7903
本来想看一下 QUIRKY 和 puppy5 (lupu)那个好用,但puppy5(lupu)网卡驱动不了,不会搞,我的是EPC900A,怎么搞啊。
#7904
不是吧?你的是realtek的网卡,还是athoes(忘了怎么拼)的?我也是EPC,1000HA,用的后者的,能够正常驱动的。不过,上网设置确实比较不方便。
#7906
是atheros ,quirky是没问题的,不过puppy5好像方便一点。
#7907
无线电子 的头像
puppy 5.0 不错 不过袁萌的博客更不错!
#7909
puppy5(lupu)网卡驱动不了,不会搞,我的是EPC900A,会搞的吱一下声???
#7911
我的无线是好的,能连上WEP加密的信号,未加密的好像没连上。不过,连上之后,如果不用网络的话,过会儿就得重新连。设置麻烦点儿,自己也是胡乱设置一通才上的。
#7921
搞好了,原来是要把无线也开了才可以,我把无线关了(quirky可以关的)
#7910
Virtual PC下刷新错位很严重,根本无法用鼠标。不知道装在物理机上效果如何。
#7912
使用半步中文体验包后,可以正常显示中文和生成中文名称的文件。
但是,以前生成的中文名称的文件及内容为中文的文件均显示为乱码,invalid encoding,
怎么解决这个问题?
谢谢!
#7922
搞好了,原来是要把无线也开了才可以,我把无线关了(quirky可以关的)
#7923
开始的菜单是乱码
#7924
sasaqqdan 的头像
如果安装了半步包,运行puppy2barbie即可修复菜单或桌面图标乱码
#7951
为什么puppy5中Pidgin 不能用了,装了点上去没反应。。。
#8510
我的也是这样子,郁闷中,求高手解答。。
#7954
puppy 5.0 有没有类似dougalremaster-2.16.pet
puppyremaster.sh方法制作 .sfs
#7964
puppy 5.0中不论用那个pidgin。用ubuntu软件包的pidgin也好。用论坛上下载的pidgin也好。都不能用。用4.3.1中的pdigin也是不能运行。哪位高手帮忙解决一下。谢谢了。
#7972
sasaqqdan 的头像
适用于puppy5/quirky1x/puppy43x的pidgin-2.66请到这儿下载
#7968
请问如何安装,用pup2usb装后无反应
#7969
都5了,怎么对中文的支持这么差?
#7971
用着挺稳定,安装中文半步包,汉化也不错, 中文输入也不错 就是默认的浏览器不怎么样 幸好还有快速安装包,装了个chrome.
打算运行开心外挂,用java写的,装了JRE,双击jar 告诉我找不到配置文件,明明文件就在它旁边囧....其他不爽的就是wine 字体看着真恶心...
#7976
不是基于Ubuntu1004了吗?如果不安装中文包,默认打开的中文网页,还都是乱码.
#7990
装了几次chrome但没有成功,不知道怎么回事,还有速度没有以前的快了!
#8494
我也遇到这样的问题,安装完之后没有反应~~
#7995
这个版本对宽屏显示器自动支持变得好了。目前暂时发现奇怪问题,在某一台A电脑上装好系统,并产生一个*.3fs文件,复制到另外的一B电脑上。运行网络精灵改了B电脑IP。然后重新启动。奇怪了,IP还是A系统的!现在暂时是这样处理的:B电脑运行内存模式不加载3fs文件,开机后,双击3fs文件挂载它,进入更改里面的/etc/network wizard/interfaces,将IP改为自己想要的。再双击3fs文件卸载它。重新启动后,可以了。请教,还有什么不重启电脑的方法吗?
#8038
这个版本可以直接识别我的3g设备 华为ET128 然后用自带的基于wvdial的脚本拨号 很简单就能完成3g上网
这一点实在是太赞了
#8041
装在U盘里面的puppy 5 ,关机的时候保存要花费好长时间,为什么不给个选择,让用户决定保存与否呢?
何况在桌面上有个“保存”,随时都可以save啊,关机的时候又要save一遍,真不得劲。
#8042
sasaqqdan 的头像
Re:关机不保存个人文件

将这一行放在/etc/rc.d/rc.local下:
sed -i 's@PUPMODE=.*@PUPMODE=0@' /etc/rc.d/PUPSTATE  && source  /etc/rc.d/PUPSTATE
保存并重启后,再次关机时就不会保存个人文件。
#8053
谢谢,真好用。虽然不知道什么意思……呵呵。
#8587
骄阳99 的头像
我把lupu puppy 5.11和lupu_devx_511.sfs装在2G的U盘上,设置了256M的保存文件。试过几次装火狐后保存关机还要保存,而且半个钟后还在保存,U盘隔几十秒闪上一下子,只好强行关机。

按照楼主的办法改了/etc/rc.d/rc.local后重启就不会保存文件了,也无法手动保存,关机也不保存。

现在想改回来装软件但改了也不保存,怎么办呢?如果能手动保存最好。
#8050
谁能给我一个解释,我的天啊!
我的机子IBMR51,显卡为主板集成855GM,无论用Lupu5.01还是Quriky1.2,都是黑屏。只能用vesa驱动,那个显示效果差啊无法说了。用PUP431没问题的。何解?
#8054
ppm与新立得有区别吗?puppy5不就是用ubuntu10.04的二进制包搭建的吗?
#8071
我笔记本集成显卡 播放视频就死机 台机没有这种现象 那位大侠帮忙解决下
#8110
一直尝试将ubuntu装在U盘,曾经试过很多版本都不理想。Q3基本感觉可以,可是太大又不开源,后续支持几乎没有。puppy 5.0正是我需要,支持!不过还有不少问题,在慢慢调整。
1、系统安装在U盘,正常,启动飞快,赞一个。半步中文汉化正常,输入法不能使用。
2、默认浏览器太差,换了icecat,很好用。
3、安装gcc编译器,正常。重新编译小企鹅输入法,正常安装,可惜使用不了.......烦恼ing。还没找到原因。
4、想安装openoffice3.2中文版,只找到DEB包,找不到pet包。deb包不知道怎么安装,几十个deb文件,好像不应该一个一个地点这种笨办法。有懂得的请教一下。
5、媒体播放器,播放质量太差。想装mplayer,pet包安装了,但运行不了。有好方法请推荐一下。
#8114
sasaqqdan 的头像
安装openoffice3.2中文版:
用ppm查找:openoffice.org-l10n-zh-cn
再检测安装相关依赖包即可。

输入法问题:
请在终端下运行一下 fcitx -d ,看看有什么错误提示。
#8118
版主,ppm中选中的文件下载到那里呢?装完就删了吗?
#8380
5.1 SIS66FX显卡无法使用啊 打开影音文件不断黑屏 全屏播放直接X崩溃
不过这个版本我很喜欢啊 遗憾
#8381
puppy510重新定制后首次运行出现,splash.欢迎页面,如何禁止
#8393
解决了,2 etc/rc.d pupstate=5改为2.哪位高人能推荐一首好听的开机音乐。
#8387
看视频很卡,要怎么做可以改善!!!
#8401
puppy510定制,请问版主修改那个文件,如何改,禁止delayrun.sh 和firstrun.sh 出现欢迎页面
#8408
[ $LOOPCNT -gt 110 ] && break #55 second timeout.修改这行解决了
#8414
puppy 510 +半步癫最小安装 开机取消欢迎页面,桌面正上方一键关机不提示不保存,好爽
#8416
#8471
请问那个一键关机是怎么弄的?请教请教。
#8472
把/usr/bin/wmpoweroff拖到桌面,拖usr/share/midi-icons/shutdown48.png到设定一个图标对话筐
编辑/usr/bin/wmpoweroff在第六行加入rm /etc/rc.d/PUPSTATE
( PUPSTATE 为大写)这是一个愚蠢的办法,祝你好运。
#8474
非常感谢,很高兴得到你的帮助。希望puppy继续壮大。
#8446
这个版本的qq能安装。但是登录不了。换成5.01的就能登录。很奇怪啊。不知道有没有别人碰到同样的问题。
#8454
可以登录
#8448
你没有汉化前安装QQ 吧,要不就自己去QQ下载,他给出的那个地址下的QQ 有问题。而且,汉化后极不稳定。
#8452
好像不行,没汉化前装也一样,不管用qq网站上的deb包还是gz包,都不能登录。
#8453
我用5.1 的也一直不稳定。qq 经常丢好友,本来有几十个,经常显示只有几个。
现在不用5.1 的了。
我试了几乎全部的版本,结果只有NOP 版的在我的机器上最稳定。我现在装了3个版本。
用的最多的还是nop431的,偶尔用一下,就用nop41的,5.1 准备删除了。
其实nop431的相当好用,就是比41的变卡了。
#8463
这个版本是还有问题,你去把3个升级补丁包打上再试试。
我这里仍然不能显示全部的好友名单。
可以登录的。我在官网下的原版,用半步包汉化的。
#8470
3个升级补丁包是哪3个?5.1的还是qq的?
#8449
怎么才能在vmware 7.1.1 上安装呢?
#8451
这个需要你参考wnware的说明吧 puppy安装工具在setup(设置)菜单里
#8501
5.1.1有什么更新啊?怎么没找到更新内容呢?
#8502
puppy Linux 5.1.1更新内容如下:
一,511是用在8月22日发布的woof创建的。这比510版所使用的7月10日的woof有所增强,其中包括:在托盘增加传输和接收流量统计的图标,优化Smbclinet和smbexplorer(refinements to Smbclinet and smbexplorer),以及更多的拨号调制解调器的支持。
二,默认浏览器已被更改为一个出色的Midori浏览器。
三,还有即时更新003(for 5.1)的内容:提供libjpeg7,笔记本电脑的功能键,配置了轻量级电子邮件客户端,修复了USB bootflash,链接fsck,支持阿拉伯文和希伯来文字体,提供xfce的libfaad和libx264链接,浏览器链接到lupu新闻。
笨拙的翻译,希望大家看得懂。谷歌翻译+自己。
原文:There are three areas of enhancement to Lucid Puppy 5.1.1. One, it is built with the Woof (Puppy Build System) released on August 22. This has a number of enhancements over the July 10 version used in LP 5.1, including: transmit and receive cumulative totals in the network tray icon, refinements to Smbclinet and smbexplorer, and more support for dial-up modems. Two, the default internal browser has been changed to a splendidly small version of Midori built by Puppy’s technosaurus. Three, there are a number of bugfixes included from Instant Update 003 (for 5.1): provides libjpeg7, laptop function keys, configures Sylpheed email, fixes USB bootflash, links fsck, Arabic and Hebrew fonts, links to libfaad and libx264 for xfce, browser link to Lupu News
#8503
我爱PUPPY 顶你
#8504
另外 我是WWW.1900YAO.TK 的主人 我在用EEEPC 现在就在用 你的PUPPY在我的本上很流畅 很可惜我的水星MW54U WLAN网卡没有LINUX的驱动 用那个给XP INF驱动封包成LINUX的软件也不好使 但内置有线网卡可以 我会一直支持你的PUPPY 这个是我用过的最高效率的中文LINUX 期待你们把驱动整彻底了 你们有没有帐户什么的 我愿意给你们钱支持你们 我不是很富有 但我会长久的支持 不定期的给你们打钱 也许每次只有几块钱 几十块钱 呵呵 见笑了
#8505
可爱的兄弟
#8507
已经更新了好几天了。我那天上去看,第一进去是5.10,等一会再去看就是5.11了,现在下来装上使用。。+半步汉化包。。。就是显卡没驱动阿。经常跳出x界面。。用圣诞版就好了。。

不过现在用veket了,觉得那个更好阿。软件也很多都是编译好的了。。适合新手用。。
#8512
看了两个版本,在命令行方式均没有ftp命令。大侠指点一二。谢谢。
#8516
大大们帮我啊,Tenda W541U V2.0 Wireless USB 怎么用啊?我google了,也看了murga-linux的帖子,可就是不懂。
#8528
为什么我用半步汉化包汉化5.1时鼠标动不了。。 就像。。。死机。。只好强制关机!!
#8529
美女我爱你,你太有才了
#8530
我硬盘300G,安装的小芭比 Puppy Linux510的分区20G
但能够使用的最大空间可以设置为1.5G。安装一些软件或下载一些东东空间立马就小到出现警告对话框。
请问如何修改最大空间可以设置的上限?
#8531
通过尝试,菜单-实用工具-改变个人存储文件大小,可以将最大空间扩展到1.8G
#8538
请教 5.x 版本 怎么 搭建 c/gci 编译 环境 找不到 对应 的 dev_xx.sfs 啊 着急 !!!
#8540
同上。同感。要C环境。
#8588
骄阳99 的头像
我把lupu puppy 5.11和lupu_devx_511.sfs装在2G的U盘上,设置了256M的保存文件。试过几次装火狐后保存关机还要保存,而且半个钟后还在保存,U盘隔几十秒闪上一下子,只好强行关机。

按照楼主的办法改了/etc/rc.d/rc.local后重启就不会保存文件了,也无法手动保存,关机也不保存。

现在想改回来装软件但改了也不保存,怎么办呢?如果能手动保存最好。
#8874
你有答案了波,我也是同样的问题
#8592
在ubuntu-lucid-multiverse里找到连连看llk,安装后可以使用,就是没有声音,请版主指点。
#8597
骄阳99 的头像
请问版主,下载列表里的lupu_devx_511.sfs这个文件是做什么用的?为什么没有一点介绍?我把它下载安装到puppy里去了,但是看不出有什么变化?
#8599
所有问题已经有答案了。lupu_devx_511.sfs应该是编译开发环境的应用包。对于普通不懂开发的用户来说是可以不用的。
#8651
好多puppy游戏在这里http://www.murga-linux.com/puppy/index.php?f=38
#8652
为什么我今天用我puppy后重启电脑显示bootmgr丢失,无法启动进入,后来用win7光盘修复,无法修复,最后像用还原点还原也不行,在命令行下,发现所有盘都能进,可是每个盘dir都发现没目录,感觉大事不妙,后来在光盘的一个浏览窗口中,发现,整个~~硬盘都是空的,所有分区都干干净净的,系统什么的都没有,在还没拔下U盘时,就开始觉得怪怪的了,还在奇怪为什么挂载的每个盘都没东西了,重启后简直就是晴天霹雳啊~~~55555~~~死的心都有了~~这是公司的电脑啊,虽然电脑只有我一个人在用,但是,工作文件啊~~~~U也空了~系统也没了~~~~~啊a ~~~~~
#8653
我现在是重装系统后哭丧着脸在这里发帖的
#8654
务必小心使用5.0以后的版本 新手一定熟悉思路后才可以动手安装!
#8661
1、三个新更新的5.1的包在哪里有下载?我找了官网也没有找到?

2、为什么这个5.1用U盘引导启动却保存不了文件呢?整个过程都看上去正常,可是重启后发现

所有的操作都没有保存到U盘上,因为在选择保存位置的时候是没有交互的,默认就在U盘上,

可是到最后发现U盘上没有,别的地方也没有,U盘的引导方式无法在U盘上保存操作,比如汉化,

不利于以后在别的机器上用呀!!!

3、用U盘引导启动5.1后,在桌面上看到U盘图标上有一个“*”号,貌似应该是没有正常识别?但是

点击之后还是可以打开的,里面的文件也可以正常使用。当我拔下U盘重新插上后,没有了这个

“*”号,而变成了一个齿轮,貌似应该是识别了?可是不论其识别不识别,都无法在这个U盘上

保存对系统的更改!
#8662
1、为什么用grub硬盘引导的puppy431不能正常识别无线路由信号?

我的情况是:在PCMIA的无线网上,有这个系统可以正常识别并连接无线路由且上网,但是换成

USB无线网卡就不行了,并不是没有识别RTL8187B的无线网卡,而是扫描不到无线路由的信号,

为何呢?
#8663
希望楼主能出个汉化集成修改版的
#8666
骄阳99 的头像
这里有一个汉化集成版的!163M,还有spoonwep包,喜欢就去试试吧。http://www.minilinux.net/node/1571
#8667
骄阳99 的头像
图片显示不出来哦。复制图片地址然后贴到地址栏看看。
#8756
fff80 的头像
我不懂程序,但还是想把这个新版汉化好一点,如果要翻译,我可以把内容给他全翻译了,会程序的把中文简体字加到里吧。
#8763
议安装附加的视频驱动程序以发挥显卡性能...

这个视频驱动是指那个?哪里有得下载?
#8765
fff80 的头像
这个版本很好找驱动的,你看桌面左边最下一个图标就可以知道了.
#8917
无法找到lupu-511.sfs文件,是怎么回事呢,我的lupu-511.sfs就在那里摆着呢
#8922
解决方法:将xx.sfs打包到initrd.gz应该可以解决问题!

方法原出处:http://www.minilinux.net/node/1161#comment-6001
转载编辑的帖子:http://bbs.wuyou.com/viewthread.php?tid=177112&highlight=
========================================================================
未打包文件出处及文件下载
http://www.minilinux.net/node/1605
http://u.115.com/file/f2e782abb8
puppy-511se.iso
------------------------------------------------------------------------
重新打包后的文件:
http://u.115.com/file/f0a2c684fb
LUPU-511SE.iso
========================================================================
#8924
骄阳99 的头像
呵呵,楼上的朋友有心了。找不到lupu-511.sfs的问题论坛有专门的帖子讨论过。
据我的经验可能是
启动菜单里的文件名和实际的文件名是否一致(包括大小写一致)?
启动菜单没有完全编写正确如:PMEDIA=hd 如果和实际的存储介质不一样可能会出现这个问题。

把系统镜像打包到initrd.gz里面我感觉启动慢了一些,适合常规方法不能启动的场合如PXE。
#8955
我想装到老式台式机上,可不可以?内存也就200M左右的样子。用puppy2usb可以安装吗?在windows下安装能安装到C盘吗?会把windows覆盖掉吗?覆盖掉没关系。我有U盘装了这个系统,但是那个台式机不能从U盘启动。好像在puppy里面就可以安装系统,对吧?
#8979
我是楼主,我装到了U盘,以前是5.00。5.20很好很强大,但是不能播放MKV格式的视频。我还是想怎么装到硬盘。
#9882
我这次回家装到了老机器上面,折腾了好几次,不过还行。有时候会死机。
#8960
能正常启动进入界面后 无论是挂载安装文件还是下载安装 安装过程死机怎么回事
#8968
为什么总是不能装到硬盘呀!启动时提示:lupu_520.sfs not found,Dropping out to initial_ramdisk console.请老师指导
#8982
sasaqqdan 的头像
Re:为什么总是不能装到硬盘呀!启动时提示:lupu_520.sfs not found

看看FAQ关于pup_4XX.sfs not found,可能是文件名大小写的问题,也可能是menu.lst参数问题。

下面是menu.lst的一个例子:
# menu.lst produced by grb4dosconf
# color white/blue black/cyan white/black cyan/black
timeout 9
default 1

title Windows 7
  find --set-root --ignore-floppies /bootmgr
  chainloader /bootmgr

title Lucid Puppy 520
  kernel (hd0,6)/lupu520/vmlinuz pmedia=atahd psubdir=lupu520
  initrd (hd0,6)/lupu520/initrd.gz
  
title Wary Puppy 500
  kernel (hd0,8)/wary500/vmlinuz pmedia=atahd psubdir=wary500
  initrd (hd0,8)/wary500/initrd.gz

title Puppy Linux 431
  find --set-root --ignore-floppies /pp431/initrd.gz
  kernel /pp431/vmlinuz pmedia=atahd psubdir=pp431
  initrd /pp431/initrd.gz

title Parted Magic
  kernel (hd0,8)/pmagic/bzImage edd=off noapic load_ramdisk=1 prompt_ramdisk=0 rw vga=791 sleep=10 loglevel=0 keymap=us zh_CN
  initrd (hd0,8)/pmagic/initramfs

title Windows XP
  chainloader (hd0,0)/ntldr
  boot
  
title Windows PE
  chainloader (hd0,6)/MiniPE/LDRXPE
  boot

title Reboot computer
  reboot

title Halt computer
  halt
#8973
522256741 的头像
lupu 520很不错,puppy越来越完善了,我是越来越喜欢它了。
5.2在我的电脑上使用,cpu的消耗低,没有以前那么吃cpu。真的很高兴看到puppy的进展。
qq for linux 最近也更新了,很好用,能正常显示qq好友名称。一切都很美好。
希望puppy以后继续努力,支持puppy!!支持linux!!
#8983
问题是,ANSI编码的中文文档会乱码,
中文ESSID显示为UTF8编码,根本就连不上。
第一次运行都没有引导设置显示,直接黑屏。我是Ctrl+c中断手动运行xorgwizard才能进的,而且只能设成vesa 驱动,我是N270上网本,第一次运行Puppy碰到这些问题。
Quirky和Wary内核太老太奇怪了,运行不了一些软件。

求帮助。
#8988
sasaqqdan 的头像
utf8支持文件在/usr/lib/locale/zh_CN.UTF-8
如果连不上可在命令行下运行:
LANG=en_US connectwizard
你可以试试日文版的puppy,看看他们是否已解决无线网络问题。
#8985
骄阳99 的头像
lupu520的initrd.gz启动后不会自动挂载home分区了,这个很好。
我借用520版的vmlinuz initrd.gz 用在511版上,在没有加载个人保存文件的情况下运行得很好。
但是保存了个人文件重启后,FAT分区的中文名会变成???。

明天仔细看看是520版的initrd.gz中的init脚本需要改还是和511版的文件有冲突。
#8986
骄阳99 的头像
我试过在硬盘NTFS分区上用版主的5.14版中文包对lupu520进行汉化,发现没有修改initrd.gz啊。
#8987
sasaqqdan 的头像
半步包只在puppy安装目录为vfat分区且自动挂载的情况下才会修改initrd.gz
如果要强制修改initrd.gz,可先进入initrd.gz所在目录,再运行:editinit2cn -user
另菜单项汉化要修改:/usr/share/desktop-directories和/etc/xdg/templates两个目录下的文件。
#8989
骄阳99 的头像
谢谢sasaqqdan版主的提示,菜单项的中文问题解决了。还有为菜单项指定一个图标的问题还没有解决,还请版主再提示提示。
#9272
关注,留书签。
#9566
用过,很好,很快,能用的功能很多,真是强大强大!以后电脑时代就靠linux
#10800
怎么没有声音呢????
装好了然后播放视频,音频都没有声音?
怎么解决。。。
跪求!
#11457
puppy在virtualbox安装后,鼠标乱动,为何?怎样改进?

发表新评论

  • 你可以在文本中使用BBCode标记语言。 URL会自动被转为链接。

更多关於格式化选项的信息